English (United Kingdom or United States) EN

  Duncanf 20:49 22 Nov 2010
Locked

Along the bottom toolbar of my Windows XP desktop are the letters EN. When typing e-mails I've found it's giving me " rather than @ so I click on EN and untick English United States and tick United Kingdom. The next e-mail I send I find the ticks have gone back to English United States although I haven't touched them. Could someone tell me how to keep the tick on the UK alternative? Thanks in anticipation.

  TonyV 20:54 22 Nov 2010

Try Control Panel/Regional Settings and make sure that UK English is selected.

TonyV

  Duncanf 21:06 22 Nov 2010

Thanks TonyV.....English United Kingdom is selected in Control Panel.

  Duncanf 21:13 22 Nov 2010

Although English UK is appearing as Reg Setting in Control Panel the EN option seems to be changing by itself from UK to US after every use.

  Sea Urchin 21:14 22 Nov 2010

Why not remove the English USA keyboard? Go to Control Panel - Regional and Language Options - Languages tab - click Details button - on the Settings tab highlight English (USA) and click Remove - Apply and OK. You can always add it back if you ever needed it later.

  Duncanf 21:23 22 Nov 2010

Never knew I could do that! That's it solved!
Many thanks to both Sea Urchin and TonyV.

  Sea Urchin 22:11 22 Nov 2010

Glad to hear that's sorted

  TonyV 00:05 23 Nov 2010

No problem.

TonyV

  exdragon 07:43 23 Nov 2010

Can I ask if there will be a problem if someone else sends you a document which is in US English?

  Sea Urchin 10:33 23 Nov 2010

The altered settings simply control the way your keyboard types - it makes no difference to any document you receive.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?