End Program doesn't work

  peter gr 11:44 09 Nov 2008
Locked

When I close down I get an error message:
"End Program WMS Idle
This program is not responding."
I then have to click on End Program and lose data waiting, which is essential for updates.
This prevents any attempt at a restart.

  Sea Urchin 11:47 09 Nov 2008

This should sort it out for you

click here

  peter gr 17:21 09 Nov 2008

Thanks for the suggestion Sea Urchin. Unfortunately it didn't work. After about 20 minutes of download I got an error message saying that the patch package could not be opened.
The Work Around option cannot work either as I don't have an icon for Communicator 2005. I can't find any reference to this program and can't understand where it would have come from, unless it was part of Service pack 2.

  Sea Urchin 17:58 09 Nov 2008

Do you use Nero? Check in Start > Run > type msconfig > go to Services tab and see if you have NMIndexingService - if so uncheck it and OK and restart.

  Sea Urchin 18:09 09 Nov 2008

You may also have NMBgMonitor listed under the StartUp tab - also uncheck that

  peter gr 18:19 09 Nov 2008

Thanks again Sea Urchin. Will try that.
Also, looking in my program list I see I have MS Visual C++2005 Redistributable.
Could that be the rogue program?
Should I delete it?

  Sea Urchin 18:27 09 Nov 2008

click here

Is this listed under the StartUp tab? If it is certainly uncheck it also - it doesn't need to run at startup. This does not delete the program - simply stops it running when you boot up.

  peter gr 18:32 09 Nov 2008

Further:
(a) Yes, I have Nero 7, which came with a Philips dvd writer.
(b) Have tried your latest suggestion. I had NM Indexing, but not the other one. Usual trouble with Restart (no End Prog). Now have a pop-up telling me to revert to Normal Start-up.

  Sea Urchin 18:37 09 Nov 2008

When you get that Pop up check the box saying Don't Ask me Again and OK. The other one (NMBgMonitor) is not under Services but StartUp.

  peter gr 19:13 09 Nov 2008

Yes, NMBgMonitor was listed and has been unchecked. The system closes down properly now, thanks, so long as I don't revert to Normal Start-up. MS Visual C does not appear on th Start up or services lists.

  brundle 19:16 09 Nov 2008

Set msconfig to normal boot, use StartupCPL instead.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?