enabling/disabling local area connection

  Sheila-Jo 00:51 03 Sep 2005
Locked

hi

i've just installed a netgear dg834gt wireless router. in the set-up it told me to double click 'local area connection' in 'network connections'. this was disabled so i went to 'properties/configure' and enabled the device.

now whenever i click 'disable' on the icon in the taskbar it says 'It is not possible to disable the connection at this time. This connection may be using one or more protocols that do not support Plug-and-Play, or it may have been inititated by another user or the system account.'

so how can i turn on/off my local connection?

thanks in advance,

sheila-jo.

  ashdav 01:23 03 Sep 2005

Right click on the connection icon and you'll see enable/disable. Click on this to toggle between the two. It might be more convenient to create a shortcut on the desktop. Right clicking on that will open the same window.

  ashdav 01:24 03 Sep 2005

I meant the icon in Internet connections window sorry. Not the taskbar.

  Sheila-Jo 01:35 03 Sep 2005

it just comes up with the same message ashdav

  Sheila-Jo 02:41 03 Sep 2005

can i just add: i clicked on 'properties/configure/enable' because when i originally double clicked on local area connection it kept saying 'connection failed'.

don't know if this helps

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?