enabling security gives limited connectivity msg

  sk22 00:31 21 Dec 2007
Locked

Ive adesktop with Windows/Me and a laptop with XP
Ive Belkin wirelessG router . Without ebabling security the wireless work. But enabling security at 192.168.2.1 WEP128 gives Limited connectivity mesg on the laptop ( after accessing with the set password) & internet doesnt work . Any help. Thanks in advance

  brundle 09:49 21 Dec 2007

Make and model of laptop and have you changed the encryption on the laptop to use the new settings? Also, no version of WEP is as good as WPA or WPA2, change to that instead.

  sk22 22:22 21 Dec 2007

Hello Brundle: this is sk22. laptop is compaq presario v520nr it is 802.11b wireless /Lan. Afyer enabling security through the desaktop, the laptop asks for the pw and connects to the network name that Ive given. But I dont get the connection. Is there anuything that I need to do on the laptop thanks in advance

  skidzy 22:40 21 Dec 2007

Check the ssid is correctly spelt as is the encryption key.

  brundle 23:18 21 Dec 2007

Only 802.11b? Are you sure the adaptor supports 128 bit WEP? Try 64 or 40 bit. Next to useless in terms of security, I would advise you to invest in a WPA capable adaptor.
I can't locate that specific model on the Compaq website so I can't find out what the specs are. You may benefit from running some system info utilities to find out what the hardware is capable of.
SIW ; click here
Everest ; click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?