Enable The Ethernet Connection

  littlestar 14:11 23 Sep 2006
Locked

I am trying to connect a belkin router to my pc but Belkin Tech Support said they cannot help me until i enable the ethernet connection, Can anyone help with this ?

Do i need to contact the makers of the pc ?

The model is a Elonex Exentia and i am using Windows XP.

Many Thanks

  ade.h 16:04 23 Sep 2006

It should be enabled already, but there are two possible scenarios here so I'll cover them both.

The first possibility is that you did not run the motherboard's or system builder's driver CD when you purchased the Elonex - that is, if this was necessary to complete the installation of subsidiary components. This quite often has to be performed by the user, but not in every case. If this is the case here, then the Ethernet adapter would be listed in Device Manager in an uninstalled state with at least a question mark over it. You can choose to install it - or enable it if it has a cross over it - from here.

Possibility number two is that you simply need to enable the adapter from a Windows point of view. Right-clicking on its entry in Network Connections will show either "enable" or "disable" according to its current state. If it is not present in this folder, then the first scenario applies.

There is a remote third possibility - that the adapter is faulty - but this is quite unlikely.

  littlestar 17:05 23 Sep 2006

ade.h

This is what is in my Network Adaptors:

1394 Net Adaptor #8
Broadcom 802.11g Network Adaptor
Intel (R) PRO/100 VE Network Connection #2

I right clicked the Intel ( R ) 100 VE Connection #2 ( To which someone said is the ethernet connection) and the following list popped up :
Update Driver
Disable
Uninstall
Scan For Hardware Changes
Properties

All the other's are all enabled

Thanks for your help.

  ade.h 17:34 23 Sep 2006

1394 is the IEEE designation for Firewire! This seems to fox people, but it is there simply because Firewire has some network capability.

The Broadcom entry is a wireless LAN adapter.

The Intel adapter is your 10/100 base-T Ethernet port. The one that you are trying to use.

What you haven't yet explained is why you suspect this adapter to be non-functioning. Can you not access the router's config?

  littlestar 15:45 24 Sep 2006

ade.h

I am trying to connect a Belkin ADSL Modem with Hi-Speed Mode Wireless-G Router to my Computer Via the Supplied Ethernet Cable, After Belkin Tech Support tried to help me (on the phone) connect the Router, they said that my PC is not recieving a signal from the Router, because the PC's Ethernet Network is not enabled, They suggested contacting the PC's Vendor ( Elonex) and ask them to help me Enable the Ethernet Network on the PC, I have e-mailed Elonex Tech Support and hopefully they will get back to me.

The Belkin Tech Support seemed pretty adamant that my Ethernet Network is not working, They have tested the Router and they have tested the Ethernet Cable, but when i connect the Ethernet Cable the PC does not detect it.

ade.h Thanks for your help i hope this helps.


PS: Should i try to Disable and then Enable the Intel Adaptor Port ?

  ade.h 15:46 24 Sep 2006

"They have tested the Router and they have tested the Ethernet Cable"

How?

My previous question still applies; can you access the config? If you can, then there is nothing wrong.

  littlestar 16:30 24 Sep 2006

They tested the Router apparently by the way the lights show and they tested the Ethernet Cable by re-plugging it back into the Router and checking the lights and they all worked.

What do you mean Accessing the Router's Config ?

There is a reset button on the back which i have pressed under supervision with Belkin Tech Support.

  ade.h 16:35 24 Sep 2006

If you haven't entered the config yet, then you have not set up the router yet, presumably.

192.168.2.1 in the browser's address bar. See what you get.

As an aside, telling you that your router is fine because the lights are on is a bit weak, to say the least. That is no guarantee that it works.

  littlestar 17:09 24 Sep 2006

ade.h

Yes i tried to type 192.168.2.1 into the Address Bar but an error Come up saying this address does not exist in Internet Explorer.

Thanks ade.h for your help

  Dave911 07:09 26 Sep 2006

Littlestar
I would suggest looking into your device manager and open the 'Network Adapters' tag - you may find there is a big yellow question mark next to your ethernet card.
It sounds to me like you have not enabled the drivers for your card as you should be able to see it in your Show all Connections window.
Ethernet cards can be a little bit dodgey and do not always plug and play - the best advice is to contact elonex support by phone and they should be able to talk you through it as it can be quite complicated - unless anyone knows of a walk through guide on the net - Ade??

  ade.h 14:47 26 Sep 2006

Littlestar's Ethernet adapter is recognised; it's the second of three listed in the second post. So it looks okay and functional from a driver/installation point of view.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?