Enable cookies.

  ribo 10:28 18 Nov 2007

Can you help please. I have done a search and have tried various solutions without sucess. I am using IE7.
I want to enable cookies so that I do not have to log-in every time I visit this site and also other sites. for instance,I use BBC as my home page and get the weather for London. I have tried changing this to "where you live",but every time I go back,it has reverted to London. It says I need to enable cookies. How can I do this please? Thanks J

  MAJ 10:34 18 Nov 2007

In IE7, go to Tools > Internet Options > Privacy tab and click the default button or manually move the slider to "Medium".

  MAJ 10:35 18 Nov 2007

oh..... and click Apply and OK to exit.

  ribo 10:44 18 Nov 2007

Thank you for your reply. The privacy tab. is set to medium. I have not altered it. Any further suggestions please. J

  birdface 10:53 18 Nov 2007

While in Privacy,Try,Sites,Print in the address of the website that you want and press Allow.Ok.It works for some.

  birdface 10:59 18 Nov 2007

Or ,Privacy.Advanced.Dot prompt.prompt.Ok Apply. Ok.Now when you go into a web site it will ask you if you want to save cookie for that site,Yes.Now it has been a long time since I used it but got fed up with the constant notifications that I just put it back to default.Might be worth a try.

  MAJ 11:00 18 Nov 2007

For this site: If you click on "Edit Profile" link at the top-left of this page and click the "Auto-Login" option in your profile, then click the Update Details button, you will be kept logged in here.

  ribo 12:07 18 Nov 2007

The "Keep me logged...." is ticked. Still no use.

buteman Your suggestions did not help.
Any more suggestion PLEASE. Thanks J

  MAJ 12:23 18 Nov 2007

Clear your temporary internet files?

Who is your ISP and in which way do you connect to the internet?

  ribo 12:29 18 Nov 2007

I am on Broadband (Cable Modem)
NTL or now Virgin Media.
This "problem" has only started since buying a new computer.
I will clear my Temp.Internet files.J

  birdface 14:30 18 Nov 2007

Ribo.You don't run C Cleaner by any chance,If so before you run it you have to go into the cookie file and all the cookies that you want to save put them in the right hand side box or they will be deleted every time you run C Cleaner.Whatever Firewall you have running.Switch it of temporary,And see if you can get into the sites ok then.Are you using IE7 Pro. The new add and flash stopper that is out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?