enable cookies

  noobtype 18:38 24 Sep 2007
Locked

I'm trying to create a gamercard gor XBOX 360. When I go through the wizard it asks me to sign into my windows account, then a warning comes up saying my browser needs to allow cookies. How do I allow cookies on the browser? It's IE 7. Never had this problem with anything else before

Cheers

  Fruit Bat /\0/\ 18:47 24 Sep 2007

Tools - options - Privicy Tab

Change the slidebar to a lower setting (medium is good enough) or Avanced - tick Overide utomatic cookie handling.

  noobtype 18:54 24 Sep 2007

I tried that first and it made no difference. Then I was stumped so posted on here.

  mfletch 18:56 24 Sep 2007

Hi, Try deleting all temp Internet files and all cookies and try again {worth a try}

mfletch

  Fruit Bat /\0/\ 18:57 24 Sep 2007

Have out logged out of IE7 and back in againsince making the changes?

  noobtype 19:00 24 Sep 2007

Tried all that and no go

Cookies are not enabled
Your browser is not accepting cookies. The registration wizard requires cookies. Please enable cookies and try again.

  mfletch 19:04 24 Sep 2007

Hi, Have you any other software that is blocking your cookies?

mfletch

  noobtype 19:04 24 Sep 2007

No problem I downloaded forefox and it worked straight away...

  noobtype 10:56 26 Sep 2007

firefox*

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?