emprex USB2 1008ui not recognising blank dvd-r & +

  rj :) 17:31 08 Jan 2005
Locked

Hi, had the emprex external USB2 dvd writer for about 6 months but have only just got round to using it for writing dvd's (backing up my hard drive prior to SP2). However when i put a blank disc in (dvd-r & dvd+r) My Computer changes the drive name from DVD-RW Drive to CD Rom. When i double click on it i get the message "E:/ is not accessible, incorrect function".
I've tried playing a DVD movie and that's fine and i've just upgraded the firmware and XP to SP2 but still no luck. It works well with blank CD-R's.
My specs are as follows:
*HP Pavilion ze4500 laptop with power management turned off, 512mb RAM, XP-Athlon 2500+
*Belkin USB2 PC-card and USB2 cable
*Win XP now with SP2
*Nero Express 6.3.0.6 OEM version
Any help would be really gratefull

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?