Email Sending Problem

  blazon 82 18:26 21 May 2008
Locked

I am unable to send email using Outlook Express, Thunderbird, and Incredemail. I have no problem receiving.
I get a message 5.7.0 Must issue a StartTTLS command first.
I have tried using a different server with the same result.
I do not have the problem with Eudora using the same server, can send email no problem.
I am running Windows XP.
Any suggestions will be appreciated

  starfish1 19:02 21 May 2008

Some info about this on Google.

  blazon 82 09:11 22 May 2008

starfish1
Thanks for that. Had a wade through Google, but still no nearer solving problem

  brundle 09:16 22 May 2008

Which ISP are you with, what is your SMTP server set to?

  blazon 82 18:23 22 May 2008

I am with Sky, but I can set the SMTP to gmail.com and the result is the same.
I do not think the problem is with the server, think it is somwhere in Windows.
I have tried 3 email programs and all have the same problem, Outlook Express, Thunderbird and Incredemail.
I am able to send emails with Eudora using the same server

  lotvic 21:17 22 May 2008

click here tells you the settings you need
""smtp.gmail.com (use authentication)
Use Authentication: Yes
Use STARTTLS: Yes (some clients call this SSL)
Port: 465 or 587""

other google searches click here

  blazon 82 13:33 23 May 2008

Many thanks to you all, problem now sorted.
lotvic, your answer solved the problem

  blazon 82 13:35 23 May 2008

I ticked the resolved box, but nothing happened

  blazon 82 13:35 23 May 2008

I ticked the resolved box, but nothing happened

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017