email "hangs up" in outbox

  redeyenewby 23:04 06 Oct 2013
Locked

Hi, I have just changed to Sky Broadband and, after considerable trouble, have got my email to (almost) work. I am using Outlook 2007 and, although I appear to be able to receive emails, any emails I compose and send don't get any further than the outbox. How can I rectify this. If I use the link in my Sky web page I seem to be able to send and receive, but it uses my "user name" - not one I wish to have at the top of an email. Thank you.

  Secret-Squirrel 23:36 06 Oct 2013

Do the messages leave the Outbox when you click the "Send/Receive" button on the toolbar?

  redeyenewby 23:51 06 Oct 2013

Secret-Squirre, No

  redeyenewby 23:51 06 Oct 2013

Secret-Squirre, No

  awest3 16:55 07 Oct 2013

I had a similar but not identical problem. I also use sky and outlook. go into outlook, account settings, double click the file name, click on more settings and then outgoing server tab. Look to see if the SPA choice is checked, if it is uncheck it and see if it works...

regards Al

  redeyenewby 23:17 07 Oct 2013

awest3 Thank you for your help but prior to your comment I tried everything, including starting from scratch. This morning I took the bull by the horns and rang Sky (again). This time I got a really nice guy from Derry, N. Ireland. My hearing isn't all that good so my wife spoke to him. He took control of my PC and - an hour later - my email is now functioning properly. From all this I can only assume that whatever it was that was wrong - it wasn't simple. Thank you all for your suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?