email problem - can send but not receive

  palinka 09:13 12 May 2008
Locked

A friend is switching to Tiscali dial-up from a different one operated by the local PC shop. [I believe that local =better , but not in this case].
All OK we thought – can send email; can connect to internet – BUT cannot receive email.
Keep getting a “LOGON” box, but endless re-entering there of password has no effect.
This is the error message:
" There was a problem logging onto your mail server. Your Password was rejected. Account: 'pop.tiscali.co.uk', Server: 'pop.tiscali.co.uk', Protocol: POP3, Server Response: '-ERR [AUTH] invalid user or password', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92"

Given that the password is correct, as is user's name, can anyone solve this , please?
OS is XP; using IE & OE.

  palinka 14:57 12 May 2008

Yes, Marg7, the mail is all waiting there online at Tiscali. And as far as I know the settings in OE are correct - they were when I looked at them yesterday, but I'll check again.

  Taff™ 06:03 13 May 2008

Looks like this is a known problem click here

  Andsome 07:56 13 May 2008

If I ever get such an error I go through the procedure of deleting the account details and re-entering them. Even though they were correct in the first place, this problem can occur on the odd occasion.

  palinka 08:07 13 May 2008

thanks, Taff™ & Andsome. I'm away now for a couple of days but I'll work through the link when I get back.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?