Email Problem

  ajm 19:36 08 Jan 2004
Locked

I have had my own domain name xxxxx.com and use my name [email protected] as my email address for the last few years. My ISP has been Bulldog for the last few months and never had a problem. I use Outlook 2003 for sending/receiving emails. I have just noticed that emails are being sent to me without any problems, but when i reply to send out new ones, they seem to go through but does not reach the intended person(s). i have done a self test to send an email to my self from outlook. nothing came in. I sent an email to my yahoo accoount. No problems. i Sent from my yahoo email a test email to me at [email protected] and it came through. i have not changed or deleted any of the POP and SMTP settings at all. BullDog status shows no problem from their side.

Anyone haveing similar problems with Bulldog or their ISP or is there a solution to it?

  Forum Editor 19:40 08 Jan 2004

[email protected]

so I can take a look at the header information. Post here when you've sent it.

  ajm 19:43 08 Jan 2004

I have just send one out to you

  ajm 21:34 08 Jan 2004

any Luck

  Forum Editor 22:38 08 Jan 2004

so it looks as if there may be a problem with the smtp server that you're using - presumably the ISP (Bulldog). Have you spoken to them about this?

Do the messages you send show in the Outlook 2003 sent messages folder?

  ajm 22:44 08 Jan 2004

I did receive your email saying you did not get my email. Bulldog are closed now and their NETWORK STATUS STATES ALL SERVICES ARE FUNCTIONING AS NORMAL. This was updated 5th Jan.

  ajm 22:45 08 Jan 2004

sent messages do show up in the SENT folder in Outlook 2003

  DieSse 00:07 09 Jan 2004

Are you running Morton AV with a dial up connection, and doing AV checking on ougoing mail, and doing "Disconnect when finished"?.

If so, it will be the Norton outgoing scan which is causing the problem - disable it.

  DieSse 00:07 09 Jan 2004

for Morton, read Norton - of course!

  ajm 00:16 09 Jan 2004

I am not on dial up, but on 2MB ADSL with Bulldog. The problem just happened today, so I presume its something to do with Bulldogs SMTP servers.

  DieSse 01:10 09 Jan 2004

Yes, I suspect you are correct.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?