Email from more than one ISP

  dezi 00:15 06 Jul 2003
Locked

Is it possible to have two ISPs place incoming emails into my OEx6 Inbox ? so far no luck, I have to access each seperately...Any thoughts?

  Megatyte 00:26 06 Jul 2003

In OE click Tools - Accounts. Select an account under the Mail tab and click properties. Make sure that the 'Include this account when....' is ticked. Repeat for all accounts.

AH

  dezi 21:59 06 Jul 2003

Thanks Megatyte, I have the set up as you describe but still have to go to each ISP in order to collect mail at Inbox, BEATS ME!

  Chris the Ancient 22:07 06 Jul 2003

I went to tools/accounts/properties on my accounts. In the connection tab, my 'always connect to this account using:' is unchecked.

This is on all e-mail accounts (and I have a few!) and I've never had any trouble interrogating all accounts from one isp/

HTH

Chris

  Stuartli 23:22 06 Jul 2003

In OE Tools>Accounts your main ISP should be the default with the others as "any (mail) available".

Highlight each ISP e-mail's Properties and enter your username, password, POP3 details etc as required under the General and Server tabs for that particular ISP.

You should then have no problems collecting all your e-mail from your main ISP.

  Stuartli 23:27 06 Jul 2003

The "always use this account" check box is if you are connecting using a local area network.

It would normally be unchecked as Chris the Ancient rightly points out.

  Stuartli 23:28 06 Jul 2003

I forgot to point out that you should Add each ISP from which you wish to collect e-mail before entering the details mentioned above via Properties and the General and Server tabs.

  dezi 17:02 07 Jul 2003

Appreciate the help guys but have tried all your advice and their combinations, most tried in the past but I still suffer these error messages. The other ISP (Lineone)email comes through aok in OEx6. Still have to go to ntlworld site to send or collect, not a big problema but would like to get some sleep.... ACH!
-------------------
* This server does not support a SSL connection. Account:'POP3.ntlworld.com',
Server:'SMTP.ntlworld.com', Protocol: SMPT, Server Responce: '250 SIZE 10485760', Port:
25, Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D

* The host 'POP3.ntlworld.com' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3.ntlworld.com', Server:'POP3.ntlworld.com',Protocal: POP3, Port: 110, Secure(SSL): No, Socket Error: 11004, Error Number: 0x800CCC0D

ps. I have entered POP3.ntlworld.com correctly.

  john-232317 17:16 07 Jul 2003

Try mail.ntlworld.com smtp.ntlworld.com

  john-232317 17:53 07 Jul 2003

in the general screen tick "include this account when receiving mail"
sorry forgot to include in my last post

  john-232317 18:27 08 Jul 2003

Hello..........or have you pop3 offt or pop3 offed

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017