email - microsoft outlook

  Ewa 21:41 19 May 2006
Locked

I use Microsoft Outlook for email, composing messages within Word. The application is configured so that on "send" the messages are transferred to the Outbox.

Normally messages in the Outbox waiting to be sent are formatted in italics. However my messages always appear in the Outbox in normal text and not italics. This should only be the appearance of a message which has been opened or edited after it was written and a message not in italics will not send.

How can I ensure that my messages go straight into my Outbox in italics and therefore ready to send?

Bruce

  Forum Editor 08:07 20 May 2006

installed Norton Internet Security?

  Taff™ 09:07 20 May 2006

And you`ve got Outlook 2003? (2002 isn`t affected I believe.)

  wee eddie 09:54 20 May 2006

I posted an almost identical question a while back, with zero results. Your question @ 8.07 was the first relevant response.

In my case, the answer is yes. Do you have an answer?

p.s. I know that this is almost Hijacking a thread, but they may turn out to be the same question.

Feel free to ignore my comment and I will bump my old thread if they are not the same.

  Taff™ 10:09 20 May 2006

I`ve come across this and in fact it`s still an issue with my mate`s work laptop but their IT people won`t allow me to rectify it for him!

I can`t find the site that I originally used but here`s some reading. Not that you can add ACT! into the list of applications responsible - my mate has that plus Norton and 2003!

click here

I would first check that you have a default e-mail account as suggested at the bottom of the link.

  Forum Editor 10:10 20 May 2006

a little while back, and although I didn't manage to work out a definitive fix I tracked down the cause of the problem - it appeared to be related to the Noirton email scanner. When I disabled the scanner the problem went away.

I appreciate this isn't an ideal answer, but it did the trick.

I will not use Norton software on any of my machines. A personal view, and not intended as anything else.

  Taff™ 10:28 20 May 2006

I agree with FE - Removing Norton or disabling the e-mail scanner works but ACT! is of course a Symantec product and has an e-mail plug in.

Another quick fix is to move the message from the outbox to drafts. Open the message from the drafts folder and send it (which puts it back in the Outbox. Then do a send / receive.

  wee eddie 11:16 20 May 2006

for getting the thread going

It looks like we're stuck with it if we want Norton to check outgoing mail.

  Taff™ 12:14 20 May 2006

Not quite wee eddie - Disable the Norton e-mail scanner as FE said OR disable the plug in as described in my link.

  Ewa 17:52 20 May 2006

Thank you all very much for your replies. I think that you have identified the problem, which I could not have done.

You are absolutely correct that I am using an old version of Outlook, namely 2000, and a recent Norton Internet Security. I tried disabling the scanning of outgoing mail as you suggested with rather bizarre results. The problem was not solved for most of the time. On one occasion only it worked correctly and the message appeared in my Outbox in italics, as it should and ready to send. Another time the message appeared momentarily in italics and changed before my eyes into regular text.

I wonder whether this is an incurable incompatibility.

  Taff™ 07:49 21 May 2006

The problem occurs when, having sentmail to the Outbox, you then open the outbox folder.Try to avoid that and it should work. Also do you have more than one e-mail account set up under Outlook? If so do you select the account from which you send it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone