email font size problem

  rose33 12:00 31 May 2005
Locked

Hi,

Can you please advise?
When I use Outlook Express to send emails, I can't change the font size. If I go into tools and options to change font size it will allow me to change the size, but when I create a new email the font size is default at 12, even though I have set this to 14.
If I then go into format text and choose Rich text to ammend font size, it appears to allow me to change the size, but as soon I type a message the font reverts to size 12.
If I want to re-install O/L Express how do I do this?

  Yoda Knight 12:03 31 May 2005

type your message, highlight the whole thing, then change the font size

  SANTOS7 12:05 31 May 2005

click here
this may help,good luck..

  rose33 15:11 31 May 2005

YODA KNIGHT and SANTOS7

Thank you for your help, but these suggestions do not solve the problem. I have used the highlight
idea before, but it does not work with this problem

  Wak 20:03 31 May 2005

Hi Rose, Try this:-
Go in to Outlook Express.
Click on CREATE.
Put the cursor in the Message Panel.
Click on FORMAT.
Click FONT and select the Font, the size, the Style and the colour you want then click OK.
That should make it the default Font.

  Wak 20:05 31 May 2005

PS. the above works with Windows 98SE.
What system do you have???

  Technotiger 20:13 31 May 2005

Hi, why not change your email program. This one is a free and very easy download&install.
click here

I never use anything else - nor do any of my many friends, since I introduced them to it.

Cheers.

  rose33 09:41 01 Jun 2005

I had tried that, it does not work. I am on XP.

  rose33 09:49 01 Jun 2005

I have changed over to your email program, very good email provider, but it does not cure my problem, my font size still reverts back to text size 12

  Sans le Sou 09:59 01 Jun 2005

If you go to Add/Remove programmes and look down the left hand side you will see an icon called add/remove Windows components. You can get rid of OE and reinstall it but you will need a windows Xp disk

  Sans le Sou 10:03 01 Jun 2005

Just a thought, when in tools/options/compose, after your selections you did click apply, only I have done this myself and it is easy to not do.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017