Email Auto Connect

  P&SD 10:49 30 Jan 2004
Locked

Since updating Outlook Express & Mcafee Antivirus my Email connection box keeps popping up every 5 minutes asking me to connect (even when I'm NOT connected to the phone line)and interupting the program I'm working on.
How can I Stop this happening.

  Megatyte 11:26 30 Jan 2004

Does this happen WITHOUT OE or IE running?

AH

  Gingermum 17:14 30 Jan 2004

It's probably your McAfee trying to run an autoupdate. Check your settings.

  P&SD 19:54 30 Jan 2004

Changed Mcafee Antivrus to manual operation, still getting the fault. Wonder if it's anything to do with Microsoft Auto Update?

  Megatyte 15:16 31 Jan 2004

Run Spybot. It's a free download available from..

click here

AH

  palinka 17:45 31 Jan 2004

have you checked frequency of "check for emails every X minutes"?
It's somewhere in the settings for your OE connection.
If that's set for (say)30 minutes then it may interrupt you at those times. Try setting it to a very long time.

  Megatyte 10:59 01 Feb 2004

By e-mail in response to my Fri, 30.01.04 11:26 post..

"Yes , it try's keeps asking me to connect when not using OE or IE. Thanks for the question. Hope you can help this and stop me from pulling whats left of his hair out."

P&SD

Please post all replies here, rather than e-mail. This way everyone can see your reply and increase your chances of help.

AH

  P&SD 14:41 01 Feb 2004

Nice try from you both,Megatype & Palinka, tried both suggestions, but still no luck yet, still coming to "Connect" up every 5 minutes when not connected to the land line

  Megatyte 01:59 02 Feb 2004

Do you have a firewall installed? I don't know what OS you're running, but if it's XP, and you're using the built in firewall, I beleive that it only stops incoming traffic - not outgoing. Download ZoneAlarm from...

click here

If you are on XP then disable the firewall as it will conflict with ZA. ZoneAlarm will tell you what application is trying to dial out (unless you have given it permission).

AH

  P&SD 12:02 02 Feb 2004

thanks Megatype. "System", Windows ME with Mcfee Firewall. Problem still occuring every 5 mins, also comes up when I switch on but not connected to the land line.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone