email on 3Com wireless modem router

  mowthecat 10:12 03 Aug 2006

I have successfully got my 3Com wireless modem router to connect (ethernet to my desktop and wireless to my laptop) but i can't get it to receive emails - the error says:
Account: '', Server: '', Protocol:POP3, Server Response: '-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!', Port: 110, Secure(SSL):No, Server Error:0x800CCC90, Error Number: 0x800CCC90.

I get the same error with both this Talktalk account and my Wanadoo one - does this suggest a problem with the AVG?

  FelixTCat 10:17 03 Aug 2006



Check your internet options in IE under Connections to see if you have a proxy server set.

As far as I know AVG antivirus will not use a proxy server.

What mail client are you using?



  mowthecat 10:24 03 Aug 2006

Miaou to you too!

Unfortunately I'm in work and not with my PC but i think that there is no proxy server set as it's part of the instructions with the 3Com router. I'm using Outlook Express.

  woodchip 10:54 03 Aug 2006

It's not 3Com as you can see it is AVG that is the Problem. Why not try AVAST it Works with My 3Com in Netscape 7.2 Could also be your Mail Program
click here

  FelixTCat 12:18 03 Aug 2006


Do check the internet settings. On the Connections page, click on LAN Settings and check for a proxy.



  mowthecat 15:36 03 Aug 2006

Will do when I get home - will let you know. Thanks.

  mowthecat 18:03 03 Aug 2006

Back home now - no proxy server is set. I've just uninstalled AVG and it connected fine! Is there a way around this as I have used AVG Free for years and am quite fond of it???

  mowthecat 18:19 03 Aug 2006

Just reinstalled AVG Free and added its programs to Windows Firewall and everything seems to be OK.
Thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?