Edited and Saved E-mail Attachments Lost

  PalaeoBill 15:24 22 Mar 2010
Locked

My sister 'lost' a file that she had been working on for hours (and regularly saving) and called me for help.
The gist of it is that she opened a Word document attachment to an e-mail and edited it, periodically clicking the Save button. This isn’t something I’ve come across before as I always save attachments first to ‘My Documents’ or a sub folder, then open them from there into Word.
She uses Outlook and I use Thunderbird but they both behave in a similar manner if you edit an attachment and then click Save. In my case (in Windows XP) the file gets put into ‘c:\Documents and Settings\ user>\Local Settings\Temp’ and of course ‘Local Settings’ is a hidden directory so you can’t find it afterwards unless you play around with Folder Options and select ‘show hidden files and folders’ .
In my sisters case, things were complicated by the fact that she is running Vista and it took me a major effort to work out where the file was and how to get at it (who decided on the Organize button and considered it an improvement?).
It is incredibly annoying that the file doesn’t appear in the recent files folder or in Word’s own recent files list. Before she called me my sister had exhausted all normal avenues trying to find the file, she thought that she was going mad, it was only that fact that she had printed it and had the evidence in her hands that saved her sanity.
Sorry, major preamble. I’ll get to the point. I’ve had a good trawl through Google and Microshafts technet and I cant find any simple instructions for preventing this happening again.
Please someone tell me there is a way to force attachments to be saved to ‘My Documents’ or Vista’s equivalent rather than into ‘Local Settings.’

  northumbria61 15:33 22 Mar 2010

Can you not do a search for the name of the file?
Click START and type the name in the "search programs and file box" (I am assuming your indexing is switched on)

  northumbria61 15:37 22 Mar 2010

OUTLOOK -Save a single attachment from a message

1. In the open or previewed message, right-click the attachment that you want to save.
2. On the shortcut menu, click Save As.
3. Choose a folder location, and then click Save.

That solution is in the FULL information in this LINK I am sending you.

click here

  Sea Urchin 16:43 22 Mar 2010

As has been said document must be saved to a specified location before editing starts.

  DieSse 16:57 22 Mar 2010

If you just open an attachment and then save it from the program you've modified it with - it gets saved in the Temp directory. Have a look to see if it's still there.

The correct method is as above.

  DieSse 17:00 22 Mar 2010

Sorry - I see you basically know that.

AFAIK you must specifically save it in a proper folder first - or when you do save for the first time after editing - specify a proper folder then. Don't know of any other way.

  PalaeoBill 21:03 22 Mar 2010

Sorry, I clearly didn't explain myself well enough. I already do what the solution in your link says and my sister knows now, to her cost, that this is what she should have done. What I am after is a method of stopping Outlook/Thunderbird/e-mail client of choice, in combination with Word, doing what it does (ie defaulting to the 'Local Settings' folder) if you forget and just click the save button.

I think DieSse has grapsed what I mean and come to a similar conclusion. I would really like to know if there is a possible solution though.

I can see that in Thunderbird, under Tools/Options/Attachments there is a radio button that allows you to select 'Ask where to save every file' or select a specific folder and use 'Save all attachments to this folder', but this just seems to work when you select 'Save As' in Word and not when you just click the 'Save' button.

What I was hoping was that some clever person in the forum might know of a registy setting or .ini file setting that controls this and could be tweaked.

  northumbria61 21:47 22 Mar 2010

PalaeoBill - no need to apologize - I should have read your query properly - or gone to SpecSavers !

I don't know of any registry setting or .ini file setting that would control this.

  northumbria61 21:52 22 Mar 2010

click here

I don't know if this is of any help to you?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?