ECP Printer port?

  Belinda 20:23 27 Jul 2008
Locked

I'm trying to install an (old) Hewlett Packard Officejet T65 printer to my PC. The installation process says that it requires the printer port to be set to ECP.

This doesn't seem to be possible.

I'm using XP Pro with all the latest updates and motherboard K7S741MG. (The instruction manual says this is a Winfast motherboard, but I've read elsewhere that it's now Foxconn.)

I've tried updating printer port drivers and motherboard drivers but the ones already installed appear to be the latest ones.

Is there a fix?

Any help gratefully received! Thank you.

  PAC1 20:34 27 Jul 2008

You need to go into the BIOS to alter this setting. There will be an option under one of the sub menus to change this. If you have the instruction book for your motherboard it will tell you how to do it. If not as the computer boots up you will see instructions at the bottom of the screen which will say hit KEY to enter setup. Replace KEY with the one it suggests. It is usually del. In example it will be hit del to enter setup. Hope this helps.

  Belinda 21:37 27 Jul 2008

Thank you: I've looked through the BIOS, but can't find any mention of parallel/ECP ports. (Have to confess I haven't got a clue what most of the BIOS settings are about!) I have checked that I've got the latest BIOS.

The instruction book for the motherboard is useless and contains very little information about anything. The only information in it about the parallel port says, "Parallel Port (Printer Port). This 25 pin port connects a parallel printer, a scanner, or other devices." And that's ALL it says.

Is it possible that this motherboard just won't allow an ECP port?

Thanks again for your help.

  Sea Urchin 22:10 27 Jul 2008

This will give you some more information about changing the port in the BIOS - scroll down the page to "Entering the BIOS" - depending on your board it may will be under Advanced Settings

click here

  Fruit Bat /\0/\ 22:11 27 Jul 2008

Look under Intergrated peripherals

click here

  woodchip 22:28 27 Jul 2008

As Sea Urchin, its there you just need to look for it and enable it

  Belinda 17:12 28 Jul 2008

Thank you all so much for your help: the printer is now up and running. I was much too scared to rummage about in the BIOS without guidance. Thanks again,

Belinda

  Sea Urchin 18:34 28 Jul 2008

Good to hear that's sorted

  PAC1 13:52 29 Jul 2008

glad we could all help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017