echoing sound

  kingzogg 16:24 20 May 2005
Locked

the sound from my speakers echoes,help please,ta

  Diodorus Siculus 16:26 20 May 2005

Have you tried uninstalling / reinstalling the drivers?


Do you know the type of sound card you have?

Waht operating system are you using?

  Jak_1 16:29 20 May 2005

Try checking the sound effects! If it's set at 'Concert Hall' then it will echo.

  Joe R 16:40 20 May 2005

kingzogg,

As Jak_1 states, there will probably be a sound effects processor, or graphic equaliser, in your sound settings, set to the wrong effect.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?