ebay.co.uk defaulting to the WAP site

  Esc4p3 15:13 07 Mar 2009
Locked

Hi, when I type ebay.co.uk or ebay.com into my browser it defaults to the wap/mobile site instead of the normal site. All I get is a small picture in the top left of my screen. i have not installed or altered anything to my knowledge? Other websites, such as PCA, display as expected.

Any ideas please? My pc is a Vista one.

  Esc4p3 09:45 08 Mar 2009

Just to update this further, this only happens when using IE7 and not Google Chrome which displays ebay as normal.

Can anyone suggest why this is happening.

  Esc4p3 18:11 08 Mar 2009

Ran superantispyware, nothing. Deleted all cookies and temp internet files, nothing.

  D@ve 22:17 08 Mar 2009

It would appear that ebay is mistakenly recognizing your browser as one from a mobile phone. I have no idea what would cause that! The only thing I can suggest is going into the tools menu, delete browsing history, then delete all. Since you've already deleted cookies and temp files (most likely culprits), it is a shot in the dark but worth a try.

You could also perhaps try disabling your add-ons by going to tools, manage add-ons.

Also try these 2 links; perhaps by avoiding the homepage, it won't redirect you to the mobile version. If they work, you could save them as favourites: click here click here

  Esc4p3 08:59 09 Mar 2009

Thanks D@ve, will try these when I get home.

  Esc4p3 20:48 09 Mar 2009

Well I deleted every trace of surfing and no luck. But your links do work and I get a normal ebay. I will tick this as resolved for the time being unless the issue spreads! Thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone