Is Ebay working?

  Chegs ® 12:37 22 Nov 2003
Locked

I tried to sell an item on Ebay,it failed to make its reserve price so I thought I would simply relist it (with pictures)but each and every time I have attempted this,I get advised to check the ebay status page.I can see nothing that would cause this(I think its down for maintenance today)during this week,but have seen several items with a note stating they(ebay)aren't working correctly.

  [email protected]@m 12:57 22 Nov 2003

I can surf Ebay, no problem. Haven't tried logging in or owt.

  Chegs ® 13:03 22 Nov 2003

I can browse ebay(only occasional slow pages)I want to sell an item,and as soon as I try to add pictures,Ebay tells me to check their status pages.

  AndyJ 13:08 22 Nov 2003

It appears to be working fine, although as of yet I haven't had to try and relist anything.

  Chegs ® 13:13 22 Nov 2003

We were unable to process your request.


We are sorry, but we were unable to process your request.

Please check the eBay Announcement Board for updates on recent and upcoming changes,
major system issues,and other important eBay news.

Regards,
eBay

  AndyJ 13:45 22 Nov 2003

I just had occasion to add a picture to a selling item and it worked OK. Have you emailed EBay?

  A p o l l o 15:08 22 Nov 2003

If you have ticked the box for "keep me signed in at this computer" - Sign Out and then sign in again.

I often get this problem and doing this always works.

A p o l l o

  Chegs ® 15:09 22 Nov 2003

It might be a problem my end,I will leave emailing until I have tried a few more things here.I see you added a pic to your listing,when I tried this last week,it refused to let me add to description/pics.I wanted to add "Sold" to another listing,it wouldn't let me.I had to borrow a friends credit card to create a sellers account as Ebay was refusing to accept mine.It took at least 3 goes to get the items I was selling on ebay,with the hassles I keep getting,I'm inclined to think it MUST be something here.

  Chegs ® 15:17 22 Nov 2003

Tried this with two different browsers(IE+Opera) and get the "We were unable to process your request..." message each time.I even tried leaving everything as-is(no changes)to relist and got the same message.

  AndyJ 15:47 22 Nov 2003

Long shot, but if you're attempting to go into Ebay via .co.uk , have you tried going in under .com

I once had a problem where they had done an update, when I mailed them they told me to login under the .com address and then I should have no further prob when going in under .co.uk

Don't know the reason...but it worked.

  Chegs ® 16:56 22 Nov 2003

Tried by google.com,emptied cookies,emailed Ebay(got Auto Response)gonna leave it till tommorow when I can borrow a friends credit card and try updating account details again as its starting to look like thats the only possible prob left.I have already had probs with this CC before,it wont work online more often than it works.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires