Easy IDE

  pj123 16:53 04 May 2006

Thought I would give the Easy IDE unit a go as well. From this thread: click here

Arrived this morning all installed and working.

I took my primary slave 40gb hard drive out of the computer (changed the jumper to Master) and plugged it in to the Easy IDE unit. Found it as Removable Drive M.

Except. When I try to open it I get an error message: "disk in drive m is not formatted" "do you want to format, yes no.

No I don't want to format as it contains all my personal files/docs/pics etc. Put it back in on the ide as primary slave and every is still there. Tried a spare 20gb hard drive that has Win XP Home only on it and got the same message. If I connect the 20gb as master internally on the IDE cable it boots to XP no problem. Not too bothered about formatting the 20gb as I am on Win 98SE and have no intention of switching to XP in the near future. The 20gb win xp was only for a training session.

My computer runs Win 98SE normally.

  pj123 14:12 07 May 2006

Have now got this unit working OK on all hard drives that I have tried except for 1.

All drives have to be jumpered as Master.

I have now tried 2 Maxtors, 1 Western Digital and the problem one, which is a Seagate 20gb.

The Seagate is recognised as Drive I but when I try to access it I still get:

The disk in Drive I is not formatted. Do you want to format. Yes No.

All the other drives have only got files on them but the Seagate 20gb has Win XP installed on it.

OH!!!!! The lights have just come on. Forget this thread Guys. Win XP is probably using NTFS and, of course, Win 98SE can't read it.

What a Wally.

Sorry, will tick this as resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?