Each time I power on my laptop, it says "Operation System Not Found"

  ssnigdho 11:04 22 Feb 2015


My laptop is Dell Vostro 5560. Yesterday I was installing Windows 8.1. Installation was almost complete until I heard a sound and my laptop was turned off.

Then I powered it back and tried to install Windows 8.1 again. But when it asked me, "Where to install", I saw there was no hard drive partitions. It was blank. It says, Windows can't load any drives.

Well, afterwards I searched this problem on the web and I came across a solution which said to install GParted Partition Editor. I booted GParted Partition Editor and I deleted my hard drive. Then I saw my hdd memory was unallocated. Then I tried to boot Windows 8.1 and finally it booted.

Now comes my main problem!! Then I shut down my laptop. When I turned it on, it said the same problem that operation system not found. I tried to boot Windows 8.1 but there was no hdd partition to install. Then I used the same precedure using GParted Partition Editor. It worked perfectly last time. But this time despite of cleaning my hdd using GParted Partition Editor, Windows was unable to detect any hdd while installing Windows 8.1.

I opened Command Prompt and run code "diskpart", then "list disk". But there was also no hdd, only my pen drive where I'm booting from.

Then I tried to install other OS, for example, Ubuntu. I successfully installed Ubuntu and it also detected my hdd successfully. But when I turn off my pc and power it back again, it says the same error "Operation System Not Found!".

Before commenting on my problem, let me clarify you guys some things. Many people will say that my hdd might be damaged. Well, for their knowledge, let me say. In my BIOS, I can see Hard drive option in Legacy Boot menu. And I also can partition my hdd using GParted Partition Editor and in Ubuntu. So I guess my hdd is not damaged.

Finally here is the list of my problems: 1. While installing any Windows OS, it can not detect any hard drive while installation process. 2. Ubuntu can install perfectly. But each time I power my laptop on, it says Operation System Not Found though I just installed Ubuntu before shutting down my laptop.

I hope I made my problems clear. Please help me out guys. I never ever saw this type of problem and honestly, it is freaking me out. If you need any more information, I'm here to provide.

Thank you guys in advance. Help please!!!

  robin_x 12:16 22 Feb 2015

Is the BIOS reverting to default settings?

Turn on legacy and turn off safe/secure boot etc, and then power down for a few minutes. Check again they haven't changed.

I wonder if it's some problem with MBR/GPT/UEFI setup of new partitions and gparted hasn't handled it properly.

MiniTool Partition Wizard Bootable CD is a more Windows like tool and may help.

Sadly, I haven't messed around with GPT and UEFI systems so save Googling, I can't help more.

click here be aware that just because you HDD is sometimes recognised doesn't mean it is fully working.

You did hear a noise and have a sudden shutdown.

Something has happened.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?