E-mailing from Vista

  sadmartin 20:14 06 Aug 2007
Locked

I have just purchased a new computer complete with Vista Home Premium and Office 2007 [small business edition]
i have set up out look for e-mails [using the same information as i had with my old machine on XP / Office XP] BUT i can recieve e-mails but i cannot send any!!
can any one help do i have to change a setting some where if so where

  Technotiger 20:20 06 Aug 2007

Yes, in Outlook settings - try Port 465 instead of 587 for SMTP.

  sadmartin 20:47 06 Aug 2007

I may sound a bit thick but where do i find 'settings'?? i looked in Tool and options but no mention of port 587!

  Technotiger 20:50 06 Aug 2007

I don't use Outlook, but look in Tools>Accounts>Properties

  Technotiger 20:51 06 Aug 2007

I don't use Outlook, but look in Tools>Accounts>Properties

  Technotiger 20:51 06 Aug 2007

Sorry about double post - PCA playing up a bit ...

  FreeCell 20:58 06 Aug 2007

Click on Tools, Accounts and highlight the email account in the Internet Accounts window. Click on Properties and then click on the Advanced tab to Change the outgoing SMTP port.

  FreeCell 21:04 06 Aug 2007

Note that some ISPs have requested users of older versions of Outlook to change the port to 587.

You may have to check with your ISP for correct setting.

  sadmartin 22:20 06 Aug 2007

Changing the SMTP port does not seem to work and the ISP are simply blaming Microsoft vista!!!

  FreeCell 17:31 08 Aug 2007

Who is your ISP?

  rawprawn 17:38 08 Aug 2007

Click on Tools, Accounts and highlight the email account/ double Click/More Settings/Outgoing server/Tick My Outgoing Server Requires authentication

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone