E-mail - sending but not receiving......

  Dirty Dick 19:49 01 Nov 2005
Locked

A friend is running Windows XP and Outlook Express and the PC has started sending e-mails but not receiving. Anyone got any ideas.
Thanks
DD

  Diodorus Siculus 19:54 01 Nov 2005

Has the friend got any anti-virus program newly installed? It may be trying to check mail and messing up the settings.

Any spam catcher installed?

Is the pop3 server correctly specified / password correct?

  Dirty Dick 20:24 01 Nov 2005

I think she said she has just installed some Anti-Spyware programme, but I don't know which one. Could that be the problem? Also, where are the settings for the pop3 server found?

  Sans le Sou 20:27 01 Nov 2005

Is the box "include this account when recieving mail or synchronising" ticked.

  Sans le Sou 20:28 01 Nov 2005

Tools/accounts/properties

  Diodorus Siculus 21:04 01 Nov 2005

POP3 settings

tools

accounts

mail

properties

From there you should get it.

  Splork 21:54 01 Nov 2005

Antispyware shouldn't affect email , does your friend get any error messages from Outlook Express?
I would disable any email scanning, if the antivirus software is any use at all it will flag a virus if a suspect email is opened anyway, and most people know not to open attachments from unlikely sources.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?