e-mail receipts

  blman 12:32 03 Mar 2004
Locked

every time I receive an email, my PC sends an acknowledgement as follows
'I have received your communication and will reply within 24 hours'
How to I stop this feature?

  Valvegrid 12:42 03 Mar 2004

Are you using Outlook? Because this facility doesn't appear in Outlook Express, but I do know on Outlook you can set it up, if I remember it's in the options tab. Sorry I can't give more info, I'm at home using OE.

  palinka 15:13 03 Mar 2004

Valvegrid is proabably correct; people use this "automated response" feature when they're out of their office (eg. on a week's holiday; or, like a friend of mine whose auto response told me yesterday she is "on maternity leave until 10th June"!). You can presumably switch it off (or change it to something else). Can't advise in more detail. I use OE.

  Valvegrid 15:23 03 Mar 2004

I received your email, but I will reply to you here.

Sorry to hear about those nasty emails you're receiving as a result of the auto-reply. I notice in your email you are using Outlook Express.

If you click on Tools then go down to Options, in the window that opens click on the Receipts tab. In the 'Returning Read Receipts' section make sure the 'Never send a read receipt' box is checked, if it isn't, click it.

If it still continues, make sure your anti virus program is up-to-date.

  Taff36 15:59 03 Mar 2004

In OE check that some clever person hasn`t set up a rule that says something like " For all messages reply with message"

In OE - TOOLS>MESSAGE RULES

  Valvegrid 07:24 04 Mar 2004

Thanks for your email. I have posted your response on here incase the problem persists, so other people can see what steps you've taken so far to correct it and can help you further:

"Have now tried suggestions to 'check' 'never send read receipts' in tools menu. Hopefully this will resolve problem. I will advise in due course after now taking this option. Many thanks for all help received."

  blman 08:41 04 Mar 2004

Despite going into 'tools' options/receipts and 'checking' never send receipt. I amstill sending a response 'will respond within 24 hours'
Exasperating as I am now, I shall try microsoft technical to see if they can help.

  Valvegrid 11:41 04 Mar 2004

Did you try Taff36's suggestion and try TOOLS>MESSAGE RULES?

Also have you updated your anti virus?

If you haven't done so, try running both these programs to make sure there's nothing malicious causing it.

click here

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?