e-mail problem

  xptosmtbd 19:02 21 Jul 2003

Hi, when running Outlook (not outlook express) since I have networked my PCs I am constantly getting a window popping up to "enter Network Password" how can I disable this. I am running xp on this machine and 98se on the client.......Thanks

  Lozzy 19:46 21 Jul 2003
  xptosmtbd 21:41 21 Jul 2003

Hi Lozzy, I can't find "Local security settings>>Local Policies>>security options. I can only get as far as admin tools. There are things listed in admin tools but the things above...

  Lozzy 22:25 21 Jul 2003

I take it your using XP Home edition. If you are then you have to delete the network connections re boot then re create them. The settings I gave you were for XP Pro

  xptosmtbd 08:03 22 Jul 2003

Hi Lozzy, Yes I am using XP home, sorry I should have said. How do I delete the settings?....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?