"E" Mail Connection

  Bingalau 19:11 11 Mar 2004

My son has just had a computer installed and has phoned me with a problem, as I am not all that good on the computer myself I couldn't help him. But I think I know people who can..?
He is recieving mail o.k. but keeps getting the following when attempting to send mail
"Connection server has failed account "pop.freeserve.com. server" "smtp.freeserve.com" protocol SMTP, part 25, secure (ssl) No. socket error 10060, error No. 0x800cccoe
I do not know his make of computer or the model but as it's new I think it will be on Windows XP and suspect it is just teething troubles.
Is it advisable to enter his "E" Mail address in this thread? Thanking you all in advance... Bingalau...

  [email protected] 19:29 11 Mar 2004

From my experience it is usually a fault with the server. Try again later or even tomorrow and see what happens. And no, NEVER put your e-mail address in a thread.

  Bingalau 19:47 11 Mar 2004

[email protected] Thanks for the reply, he has already waited a couple of days thinking it might right itself which is why he is now getting worried. I am also thankful for your observation re not putting addreses in these threads . I thought I had read it before somewhere and managed to remember that at least. Thanks again.. Bingalau..

  neko 19:55 11 Mar 2004


I agree with [email protected]

If I had a pound for every time I have been asked that one from people with NTL connections I would be rich! Don't know about freeserve though.

If not it maybe a firewall or some parent control
program blocking port 25 on his machine and not allowing mail to be sent. Which shouldn't be hard to sort out.

  LAP 20:25 11 Mar 2004

I have a reoccurring problem which sounds similar to yours.
This is what I do. It may help!

In OutLook Express/Tools/Accounts..highlight your 'mail service'/Properties/Servers.. Now are the boxes beside 'Incoming Mail' & 'OutGoing Mail' filled in the same? Mine are when it's working correctly and different when it's not. At the same time check beside your 'account name'
mine just shows my account name when working correctly and has a forward slash with part of my mail provider details when it is not.

I have spoken to Bt in India but they have not got a clue what’s wrong. Worth a try/look.

  Bingalau 20:30 11 Mar 2004

Thanks again, I have just been talking to him on the phone and was going to try to talk him through the Tools>account>properties thingy..
But as he can't use his new computer with his phone at the same time we cannot do that... So I have just typed out as much info., as I can and sent him that by "E" Mail, as he is receiving it o.k. but can't send any out....Bingalau

  Bingalau 20:31 11 Mar 2004


  Bingalau 20:34 11 Mar 2004

Once again "Thanks" That is exactly what I have just tried to tell him to check in my "E" Mail. It is nice to think that I may be on the right track and, actually have picked up some knowledge from somewhere in the past.. I will let you know if he eventually gets an "E back to me...Bingalau

  bretsky 20:42 11 Mar 2004

Go to click here

bretsky ;0)

  Bingalau 21:49 11 Mar 2004

Hi All
Still not sorted..Bingalau

  neko 09:12 12 Mar 2004

Hi again

If he has a firewall it is worth just disabling it to try the sending of mail.

Normally you can just right click the firewall icon on the bottom and selecte disable. Then try emailing. At least you will be able to tell if it is a firewall setting blocking port 25.

Remember to enable it again afterwards!!

good luck

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?