e-mail attachments not getting through??

  nicgrant 20:14 01 Jun 2005
Locked

My wife & I have separate Yahoo e-mail accounts & we are both not getting e-mails which have attachments. I've looked at the blocked filters in the yahoo mail options & nothing seems untoward. I do have Norton System 2005 works & Security suite loaded - but couldn't find anything in the settings which could casuse this.
I am at a loss - any ideas, please????
Thanks
Nick

  eego 20:32 01 Jun 2005

Possible mail jam at server especially if someone has tried to send you an excessively long attachment. If this is the case then you will have try and clear it yourself, you may be able to find instructions for this at the YAHOO mail page. Otherwise you can access the server yourself by running "Telnet" from "Start" then "Run". Unfortunately Ive never had to run this procedure, so hang around, Im sure someone else will give you the correct instructions if they are required.

  DieSse 21:45 01 Jun 2005

Can you explain in a little more depth please.

Are you looking at you mail on-line or are you using Outlook Express or another email client (if so, which one)

Are you simply not getting the emails with attachments at all, or are the attachments missing

Or can you see the attachments, but cannot open them.

And anything else that may be relevant please

  nicgrant 07:10 02 Jun 2005

I'm using Yahoo mail as my reader - i.e. not outlook; it appears I am just not getting the e-mails that have any attachments - I even sent one to myself from another e-mail account - didn't receive either a non delivery message or any indication on my yahoo account that one was received or rejected. I am at a loss as to what's going on...
Thanks & hope it helps..

  DieSse 11:17 02 Jun 2005

I'm not familar with Yahoo mail I'm afraid.

Could you be over quota?

Does even mail with a very small attachment fail to get through?

Are they in a Junk type folder?

I've nothing else to suggest that you haven't tried. I think you'll have to have a serious talk with Yahoo support.

  DieSse 11:18 02 Jun 2005

PS try setting up a brand new account just for test pruposes.

  nicgrant 17:13 02 Jun 2005

Thanks for all your help,
I'll try that
N

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?