E-Mail access problems over LAN

  Tatiana 19:46 30 May 2003
Locked

I have three PC's connected via a hub in a LAN. One has a modem for internet access, and the other two access the internet and e-mail via the LAN using Microsoft Internet Connection Sharing. The internet conection is via Blueyonder dial-up. One of the "slave" PC's connects to the internet and is configured for e-mail with no problems. The other will connect to the internet, but when Outlook Express launches, I get the message "The connection to the server has failed.....socket eror 10061, error number 0x800CCC0E". The mail settings etc are identical to the other "slave" PC, but no amount of persuasion will make it retrieve e-mail from Blueyonder. I can ping smtp.blueyonder.co.uk amd pop3.blueyonder.co.uk successfully from a DOS prompt. The problem PC had MacAffee Antivirus and Firewall installed at one time, but I have removed both of these, and cleared all traces of them from the registry. Any suggestions anyone - I'm at my wits end!

  fitshase 20:09 30 May 2003

Is Outlook Express configured properly on the "problem" computer?

Have a look in the mail settings for the e-mail account and see if there is something on the connections tab that is different to the other computers.



Regards


Fitshase

  Tatiana 21:05 30 May 2003

The connections tab shows only that the connection is via a "Local Area Network", and the checkbox is ticked for "Always connect to this account using". The "settings" tab is greyed out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?