DW8 to write PHP4.3 not 5

  HighTower 13:38 04 Nov 2005
Locked

Can you control the version of PHP that Dreamweaver 8 writes? I need to use it to write php4.3 as that is the version that the host uses.

  Forum Editor 23:55 04 Nov 2005

to upgrade to PHP5?

  harristweed 11:34 05 Nov 2005

I doubt that the differences between 4.3 and 5 will matter unless you are writing very advandce stuff.

  HighTower 09:53 07 Nov 2005

"Why don't you ask the host to upgrade to PHP5?"

Apparently this isn't an option, for one reason or another.

"I doubt that the differences between 4.3 and 5 will matter unless you are writing very advandce stuff."

For usual requirements then you are probably right, but the scripting I'm using does have a problem when written using DW8. I've had to use a different PC in the office that runs MX2004 which writes a version that works. Unfortunately I don't have the time to learn to hand code all aspects of PHP and so rely on Dreamweaver quite heavily for this.

Thanks for your comments guys.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?