DVD/CDRW drive "Cannot perform fixation"

  San Alwigi 19:45 29 Oct 2005

Suddenly I get this message when I try to burn CDs on Nero 6. Have reinstalled Nero, but same thing. I run a 1.4 Ghz PC on Windows XP Professional and haven't installed anything recently nor added any devices.

  DieSse 21:04 29 Oct 2005

Try a different (good quality) brand of blanks.

The general consensus from googling cannot perform fixation errors is that the drive is on the way out.

  San Alwigi 14:11 30 Oct 2005

(You're a long stander on these forums aren't you!?). I actually thought that the drive might be going so I bought and installed a new LG DVDW/CDRW drive but that sent my PC into spasms and I needed to re-install Windows. Small print on the LG box saya I need syetm requirement of 2.8 gHz and mine is only 1.4. Otherwise, I have 512ram etc. Had to take the new LG drive out and put the misbehaving one back in.
If I want to use the LG drive, I suppose I have to upgrade my processor - but will I need to cahneg the motherboard too? Not sure how to check what mobo I have without opening the box and looking inside....

  ACOLYTE 14:16 30 Oct 2005

The fixation error usually occurs when the drive spins up to fast or to slow,you hear lost of noise but nothing happens,usually the bearings have worn on the drive and it needs replacing,although it can be intemeitent,work somtimes not others,best bet is a new drive.The system specs to me are only an indication of what you need to get get the best performance or what the makers tested the drive on,it shouldnt mean you cant get great copyies from your pc,did you uninstall the relevent software for the old drive before putting the new one in.

  CLONNEN 14:19 30 Oct 2005

Have you tried using a different cd burning program? Do you get the same error or is it just Nero acting up?

I have a multi-boot system with three different system partitions on it.

Two of my drives which have Nero installed have suddenly stopped working (neither of them will let me uninstall or reinstall Nero) - the third drive which has Roxio installed is working fine. All three drives are using the same CDRW burner.

  ACOLYTE 14:21 30 Oct 2005

Another option is if the drive for some reason has changed to PIO mode,this would detract from performance of the drive,and usually happens with fixation errors.

  ACOLYTE 14:25 30 Oct 2005

I should say that changing it back to udma 33 may help but if it constantly changes back to pio then its time for a new drve.Windows tries to be clever by toning down the drive performance
and somtimes it helps but it just gives you time usually to get a new drive in the long run.

  San Alwigi 14:42 30 Oct 2005

I didn't uninstall the drivers/software for the old drive before installing the new hardware. How would I do that? I also thought I would get away with a slower processor (actually the LG only needs 2.4 not 2.8).
You talk about PIO and udma 33 - no idae how to check these - any help appreciated.

Many thanks,
San Alwigi

  ACOLYTE 14:57 30 Oct 2005

Well to check the mode it is cet to right click my comp then select manage/device manager then IDE ATA/ATAPI controllers,select the secondry channel and click properties underneath the view button on the top bar click advanced settingsd,it should be DMA if possible,depending on your setup,if it say Pio only then its lowered the performance you can put it back with the dropdown box(may need a restart) but there is no guarentee it will stay at DMA.By hardware i mean copy software and the like that came wioth the drive that may be OEM and only work with that drive.

  PaulB2005 12:23 02 Nov 2005

I get these from time to time. I find that rearranging the directory structure of the data you are burning works. Don't know why!

Obviously no good if you are copying a CD or an image but if making your own CD...

  San Alwigi 08:21 06 Nov 2005

Have tried everything, but the drive is obviously kaput. I have tried installing that new one I bought again, but everytime I do, I get a start-up message that says Windows could not start because "the following file is missing or corrupt: windows32/config/system"

As soon as I take the new drive out and put the old one back in, the PC starts fine.

Any suggestions gratefully received but I'm going to start this as a new thread anyway as the problem is slightly different to this original thread topic.
Thanks for all your help,
San Alwigi

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?