dvd/cd drives no more

  Confused! 19:15 15 Nov 2005
Locked

Please help me. I have yellow exclamation marks against these two:

Mat*!@:a dvd-ram SW-9571 &
Samsung DVD-rom SD616Q

I have followed the troubleshooter and uninstalled and reinstalled. I have also tried updating drivers but the system tells me I have the most up to date drivers.

It may be something I have done. We had to keep hitting cancel at least 3 times to get rid of a box that said something like userinit.exe - no disk in drive. that has now disappeared but ...... We are also finding windows takes an absolute age to start and I did play around with the startup tab on msconfig.

Sorry!

  Diodorus Siculus 19:53 15 Nov 2005

Have you tried to uninstall them via the device manager and then rebooting; windows should load default drivers for them.

  stalion 19:55 15 Nov 2005

the file is a windows file but can also be a trojan run a2 also info here click here
click here

  Confused! 16:54 16 Nov 2005

Yes, I have uninstalled and reinstalled via device manager but it still tells me that there is something wrong with the driver - code 39

  Confused! 16:55 16 Nov 2005

I have been running ad aware & Spybot - it could be one of these which got ride of the userinit.exe problem. I am just worried about my disks now..........

  Skyver 17:00 16 Nov 2005

Check the registry according to the following Knowledgebase article click here
Ignore the stuff about Roxio

  Confused! 21:39 20 Nov 2005

I followed thje instructions and it worked! Thanks!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?