DVD writer only recognised as CD-ROM

  Mr Magpie 14:03 16 May 2007
Locked

Since installing Adobe Premiere elements 3.0 my friends Samsung DVD writer, which previously worked OK, is only recognised as a CD-ROM.
I've tried;
Removing the device using device manager and re-installing.
Uninstalling Premiere Elements.
Systems restore to before Premiere Elements was installed.
Updating the Samsung drivers & firmware.
Fitting a different DVD writer (Sony), which was also only recognised as a CD-Rom.
Anyone got any other ideas?

  dewskit 14:39 16 May 2007

Being totally stupid myself on occasion - I suppose you have got a DVD disk in the drive and not a CD?

  Diversion 15:00 16 May 2007

Have you tried physically unplugging the drive and plugging the cables back in.

  jay.p 16:07 16 May 2007

my samsung dvd rom drive is also only recognised as a cd rom drive but still plays dvd's ok and causes no probs! does yours still play dvd's ok.

  Mr Magpie 16:40 16 May 2007

I've tried several different brands of disc and yes, they are DVD's.
I've physically re-fitted the drive and even tried a different drive.
At times it will play DVD's, other times not, but it will not write them at all.

  postie24 16:44 16 May 2007

Try this registry fix
Try clearing out the upper and lower filters in registry.Create a restore point 1st,then follow these instructions. 1. Click on Start --> Run --> and type in 'regedit' followed by the enter key
2. Expand the "HKEY_LOCAL_MACHINE" key (looks like a folder) by double clicking it (or
3. clicking the "+" next to it.)
4. Expand the "SYSTEM" Key
5. Expand the "CurrentControlSet" Key
6. Expand the "Control" Key
7. Expand the "Class" Key
8. Please look for a key containing the following string of letter and numbers:
{4D36E965-E325-11CE-BFC1-08002BE10318}
9. High light this key by left clicking once on it
10. On the right hand side you are looking for "UpperFilters" and "LowerFilters" under the "Name" column, once you find these please delete them by right clicking on them and choosing "delete"
11. Exit the registry and reboot comp

Postie24

  Diversion 16:52 16 May 2007

Have you tried re-installing your burning software e.g. Nero Burning, as installing Premiere Elements then uninstalling it again may have affected your Nero Burning or whatever your burning software is.

  Mr Magpie 19:24 16 May 2007

Tried registry fix, didn't work.
I've already tried uninstalling all burning software.
Sod it, going down the pub!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?