DVD R/W Sound Quality

  Dekka123 15:37 26 Jul 2007
Locked

My DVD Writer has suddenly started playing up. When I burn any video clips to disk RW/R the picture is fine but the sound is as though they are talking through water. I have tried using different burning programmes such as Roxio, Movie Plus and Win DVD Creator but they all pruduce the same problem. If I send the videos to file on my pc instead of disc everything is fine. Is there anything I can try or do I have to buy another burner. I am running Win XP Pro. The burner is about 18 months old. Any suggestions welcome. Thanks in advance.

  eedcam 19:28 26 Jul 2007

Is this when you play the dvd back on the pc or dvd player or both .Have you used the RW to re record several times

  Dekka123 08:59 27 Jul 2007

Thanks for the reply eedcam. It only happens on the PC. They play OK on my DVD Player and Laptop. My writer hasnt been used all that Much. Sorry for the delay in answering but my Email has been down all night for maintainance. Thanks again.

  eedcam 09:24 27 Jul 2007

Sorry I was referring to using a rw disc several times.But you are suspecting the writer. You could check no loose connections to the drive or run a lens cleaner disc. Take it all other sound is ok IE if you play a CD and what about commercial dvd sound

  wotbus@ 09:31 27 Jul 2007

It was OK before but it isn't now?
It plays back on DVD player but not PC.
It has to be playback path of your PC - you could try running a lens cleaner to begin with, this sort of thing:
click here
Some DVD R/RW discs don't lend themselves to too much re-use so you could try another brand.
Other than that it could be the writer itself - some last forever, others the day before the warranty expires ;-)
It may be the audio reader laser is on the way out (or already departed). DVD writers are relatively cheap to replace but you could get yours checked out in another PC before doing so. (friend or local PC shop).
Not much else to, as you have tried different software and it was alright before - so something has failed :-(

  Dekka123 14:37 27 Jul 2007

Thank you all very much for your replies. I have checked all cables and they seem OK. I will get a lens cleaner and try that and if that fails I will by a new writer. I will tick this as resolved for now and once again sorry for the delay in responding just got my email back

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone