DVD not recognising DVD/CD's

  wasted_youth 18:13 20 Nov 2004
Locked

OK, I have an LG DVD drive, had it about a year, then suddenly, it has stopped recognising discs. However, if i reboot the system with a CD/DVD in the drive then it will be recognised and so will any DVD/CD's i try after that, also, it works fine in safe mode.

Basically, if the drive is empty at boot then the drive wont work,

Has any one had this problem? Or knows how to solve it(im assuming its software as the drives work fine in safe mode)? Im running XP Pro SP1 and as far as im aware nothing has changed on my system since it worked.

Help greatly appreciated!

  stalion 18:16 20 Nov 2004

try this for auto play click here

  wasted_youth 18:41 20 Nov 2004

Just tried that and no luck, still the same problem, im fairly sure its not the auto play settings, possibly it is connected to the boot sequence? as my system checks for bootable cds 1st, then boots from the HDD, so if there is a cd in the drive then the check must determine if that cd is bootable or not, whereas if there is no cd, it just continues with the HDD.

Though that wouldnt explain why all is fine in safe mode.

Thanx for the suggestion though

  stalion 18:47 20 Nov 2004

my computer boots the same way as yours basically that is normal set up for cd first boot in case you have problems.
you could try deleting your dvd drive in device manager and let windows pick it up again as new hardware on boot up.
Regards

  wasted_youth 19:12 20 Nov 2004

Also tried that, still no, could it be possible that some completely unrelated software is interferring? is so, how can i find out what it is? Im at my wits end, but im sure there is a solution there.

  stalion 19:24 20 Nov 2004

you could also try typing msconfig in to run and then select start up it will show you what programs are running on start up.I would suggest unticking the ones you do not need and rebooting.Make sure you leave systray and explorer ticked.I am suggesting this because you say everything is ok in safe mode so looks like one of your software programs is the problem.It is going to be a question of finding which one,have you installed any new software recently?.Also another option is to try system restore to before this started happening
Regards

  wasted_youth 10:55 22 Nov 2004

OK went through all of the startup options, adding one and rebooting, solved the problem, turned out to be my USB flash drive drivers. Dont know how, dont know why, but it solved the problem,

thanx for the help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?