Dvd drive problem

  EARLR 15:44 24 Dec 2009
Locked

When I try to access my DVD drive it Says "application not found"
I haven't used in a while.
any ideas ?
Thanks

  chub_tor 17:24 24 Dec 2009

It would appear that your DVD drive is trying to automatically run a disc that has been previously inserted. Try this (taken from another forum)...

Method 1 (If autorun.inf file is present)

Go to control panel then folder options. Press tab view and check view hidden files and folders.

Then go to the device not opening and explore it. Look if you see autorun.inf and if present delete it. Then re-boot.

Method 2 (If autorun.inf file isn't present)

Go to command prompt and write the following.

attrib -s -r -h X:\autorun.inf

press enter and then write

del X:\autorun.inf

press enter and after this re-boot.

Note: Please notice that X means the drive letter (F:\, G:\, etc).

  rdave13 17:29 24 Dec 2009

If the above doesn't work try Doug Knox fix. Don't know if it works with Vista or W7.
click here

  EARLR 18:19 24 Dec 2009

tried chub_tor method couldn't make it work.
downloaded rdave fix ran it. no help.
Still says application not found.

any other ideas?
thanks

  rdave13 18:38 24 Dec 2009

Found this; click here

Never used this registry fix so at you own risk.

  EARLR 18:53 24 Dec 2009

that looks promising.
I will try it tomorrow when I'm fresh I have never done a reg-edit. I am dyslectic so it will be a challenge.

  chub_tor 19:11 24 Dec 2009

Probably the quickest and simplest thing to do is to go into Device Manager, locate the deive under DVD/CD ROM Drives, Right Click it and then Uninstall it. Then at the top of Device Manager you should see an icon for Scan for Hardware Changes and let Windows install it.

  EARLR 19:33 24 Dec 2009

Did that,re-booted, says software installed. but still says:
"application not found"

  chub_tor 21:04 24 Dec 2009

The registry fix suggested by rdave13 is a pretty simple one as all you have to do once you have found the key is to delete it. Hope it works for you.

  EARLR 21:59 24 Dec 2009

Well I had a real stiff drink and tried it.
deleted reg entry held my breath and re-booted.

It looks like that fixed the problem!!

Thanks again

  rdave13 23:43 24 Dec 2009

The registry editor is one of the most useful tools available I think. Takes time to know what to do and this deletion of one key is, as chub_tor said, straight foreward.
Glad you got it fixed and it worked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?