DVD, CD Burners Won't Spin Up When Burning

  chriskean1 14:30 06 Sep 2005

Posted this in absolute beginners, where it was suggested I post here. Please be gentle, as I am a novice at most of this stuff.

Here's the quick version--my new, external DVD burner seems to be malfunctioning in a suspiciously familiar way (the way my internal CD-RW has been malfunctioning for months). It won't spin when supposedly "burning" DVDs. Please read on.

My Benq CD-RW has been malfunctioning for many months (beginning when I returned from a long trip, so not sure what happened to it). Basically, it would play CDs fine, but when I tried to CDs (at the time I was using a free version of Nero, 5-point-something), the software would appear to work normally, counting down time left and burn percentage, etc., but I could hear that the burner was not spinning at all. Then the CD would be ejected (usually before the fake "burn" had timed out, and often followed by a physical memory dump, blue screen and one of several messages unintelligible to me--page fault, fault in nonpaged area, etc., etc.).

I had assumed this to be a purely mechanical problem rather than anything software- or virus-related, and decided to get a new CD-RW or a DVD burner at some point.

Last week I got an NEC ND-3540A DVD burner, with an external housing (USB 2). For some time it would not recognize disks at all, until I installed a USB 2.0 PCI card (duh) and uninstalled some software (I now have only Deep Burner and some remainder files from Ahead Nero). Now the DVD burner makes CDs quickly and efficiently, and can read DVDs of movies, photos, etc. perfectly, but when I try to use Deep Burner to burn a DVD I get the identical problem I've had with the CD-RW. It makes DVD coasters just as the CD-RW makes CD coasters. This makes me pretty sure the CD-RW's problem is not mechanical. I'm just hoping it is a settings problem or some conflicting software rather than a virus or something equally serious.

To be clear, these are just regular CDs and DVDs I am trying to burn--not RWs.

Any ideas? (If memory serves--a friend built the system for me) I have an Athlon processor, Maxtor HD (!* of 60GB free), running XP SP1. I have used device manager to make sure everything is set to DMA, and tried to clean out conflicting software (Nero, Easy CD-DA, etc.).

Thanks very much for any help. If you have read this far, I already owe you one.


  BBez 22:05 06 Sep 2005

Try to uncheck the ASPI driver box under Recorder->Settings before initializing the drive.

click here to goto deep burners forums, just copy / paste the thread into the relevant section...

  chriskean1 22:35 06 Sep 2005

Thanks. I tried that and just made another coaster (but at least I know one more thing it isn't).

Am I wrong in thinking that the problem is not likely to be with DeepBurner, because I used Nero and Easy CD-DA instead until recently, and had the same problems?


  Stuartli 09:38 07 Sep 2005

Have you tried disabling AutoPlay?

Burning programs such as Nero control the operation of the drive(s) and advise that AutoPlay be disabled.

  jack 12:16 07 Sep 2005

Dare I ask- The burning programs you ar using are for DVD are they?
There is a difference - you see.

As I understand it[I dont use it] only Nero Reload is DVD enabled the othesr up to Nero 6 burn CDR/RW[with InCD]only

  Stuartli 12:40 07 Sep 2005

>> As I understand it[I dont use it] only Nero Reload is DVD enabled the othesr up to Nero 6 burn CDR/RW[with InCD]only>>

Your understanding is way, way off the mark both with regard to DVDs and writing to CD-RWs (with or without InCD) with earlier versions than Nero6.

  chriskean1 15:13 07 Sep 2005

How do I disable AutoPlay? I have it set so that no action is taken, but I don't know whether this is the same as disabling it.

One item--I just looked at properties->recording on the DVD burner, and "enable CD recording" was unchecked. I know I had enabled it earlier as part of my troubleshooting, and in any case I did burn a CD with the drive yesterday. Hmmm.

Yes the program is for DVD. I was a little taken aback by the question until I recalled my car breaking down in Italy last May because I'd put diesel in the tank instead of gas (petrol)...


  BBez 15:23 07 Sep 2005

your running an Athlon CPU, if it is running a VIA chipset then you need a USB 2.0 patch which resolves certain issues within XP SP 1, this may be the problem...

either download XP SP 2 or get the patch for the relevant chipset...

click here for info on all patches for USB 2.0 and chipsets...

  BBez 15:27 07 Sep 2005

Microsoft USB Update for Windows XP SP1:

click here

Windows XP:
A patch to resolve the following issue "USB Devices May Not Work After You Unplug a Downstream USB Hub from the Host Controller" is available from Microsoft...

click here

For VIA Chipsets (from Via website):

WinXP - Due to licensing agreements, USB 2.0 drivers are not available for download. USB 2.0 drivers are supplied on CD with new mainboards. If you have misplaced the driver CD or have questions about the USB 2.0 driver, please contact your motherboard manufacturer or Microsoft.

  chriskean1 17:47 07 Sep 2005

Hey--I downloaded the patches and now it works LESS well. Anyone know how to revert to the way it was before?

Now (with the patches) DeepBurner freezes up when I try to select the NEC burner. As for the CD burner, it spun up OK but then stopped again. I tried to stop the burn and had to quit out of Deep Burner, but could not eject the disk (I did not try the paperclip trick). Then I went on to answering a couple of emails, and finally I got a physical memory dump, blue screen, etc.

Any way to get back to the way it was? Do I just do add/remove? Or do I need to do something else with the new drivers?

Thanks for the continuing suggestions--at least we're eliminating possibilities...


  Rogerfredo 18:50 07 Sep 2005

I have recently upgraded to Nero v6.6 (from v5.5) and also had trouble copying an audio CD "on the fly" . After being prompted to load the CD-R medium, the PC would hang, without accessing the source drive. I had to do a reset.
The problem I eventually found was that I cancelled the Windows box that asked "what do you want to do?" when the source disc was inserted, when I should have scrolled down to the entry which said "use Nero to copy " (or something like that.) When i tried this, it worked first time.This was strange as Nero 5.5 worked after cancelling the prompt!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?