DVD Burning Problem

  Tugum 19:13 15 Nov 2009
Locked

In the past few weeks it has been hit or miss if my system would crash when I loaded a CD or DVD (blank or with data) into my Samsung TSST corp CDDVDW SH-S203P. When the system didn’t crash I was able to read/write without any problems.
When it crashed today I forwarded the error report to MS & was advised that the problem was due to Pinnacle’s Instant Write (vobiw.sys) which had stopped working correctly & was no longer supported by Pinnacle. As Pinnacle’s web site has nothing on vobiw.sys & I could only find a thread on Instant Write failing during burning, I uninstalled the software.
I can now load a CD or DVD (blank or with data) without the system crashing, access the data and use Nero 7 Essentials Back Up to write to a disk but I get a MS ‘Confirm Stream Loss’ error when I try to copy or drag a file to the DVD drive. As far as I can see this error is due to drives being formatted differently (FAT32/NTFS). I have confirmed that the ‘Enable CD recording on this drive’ box is ticked.
I uninstalled & then reinstalled Nero 7, which came with my drive, but it has not solved the problem. I have confirmed that the drive firmware is up todate. I know that XP (SP3) needs 3rd party DVD burning software & thought that Nero 7 would provide this.
I have the feeling that I’m unable to see the trees because of the woods & the solution is staring me in the face.

  howard64 10:57 16 Nov 2009

try uninstalling nero and use google to download free dvd burning software. This should be up to date and may be all you actually need. Nero7 is quite old now that Nero has gone past 8 to 9.

  birdface 11:08 16 Nov 2009

Maybe try this from another thread.

click here

  Tugum 19:12 16 Nov 2009

Many thanks for your responses.
I know Nero 7 is old hat but I thought that I would give it a try as it came on the same disc as the DVD driver. In fact I ‘ve only ever used the Nero Lightscribe function.
Having spent a considerable amount of time reading through DVD related threads, I can only blame old age for missing the reference to Ashampoo, which I have now installed after uninstalling Nero.
I can burn docs, photos etc to DVD using Ashampoo, but I’m still unable to drag, copy or move anything to a DVD. The error now is ‘Problem Copying’ for which this forum has 1436 results & Google 209k which I’ll start trawling through.
As Ashampoo works, I’m thinking that the problem is not the burning software but lies elsewhere.
Again many thanks

  Tugum 20:57 16 Nov 2009

As the following is way above my head, can anyone shed any light on the following as being the cause of the problem.

1. The device properties of my DVD drive show the location as ‘0 (Primary ATA Channel)’.
2. The device properties of my CD drive show the location as ‘1 (Secondary ATA Channel)’.
3. Device Manager / IDE ATA ATAPI Controllers / NVIDEA nForce3 250 Parallel ATA Controller / Properties / Primary Channel correctly shows my 2 HDD as Master & Slave.
4. However, under / Secondary Channel my CD Drive is correctly shown as the Slave Drive, but the Master Drive shows ‘No Device’.
5. But in Device Manager / IDE ATA ATAPI Controllers / NVIDEA nForce3 250 Serial ATA Controller / Properties / Primary Channel it shows my DVD Drive as the Master, but neither of my HDDs or CD Drive are shown.

I’ve tried uninstalling my DVD & CD drives in Device Manager & rebooting without success.

Still ploughing my way through threads on Problem Copying

  Tugum 15:06 28 Dec 2009

Solved problem on my last post - DVD Drive is SATA.

Will do without the drag, copy & move functions & just use Ashampoo to burn to DVD.

All the best for 2010.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

These beautiful, mesmerising & subtle GIFs celebrate 30 years of the artform

watchOS 4 review

Les meilleurs navigateurs internet 2017