dual monitors

  slimbo51 07:46 19 Apr 2003
Locked

Got a little prob with setting up dual monitors.

have a Gforce 3 card with dual outputs the second output being DVI.

All cables are linked and correct.

When I first run from bootup I get a display on both monitors (the dos boot info and the black startup screen)

As soon as windows fully loads I lose my second display.

I'm using XP Pro op/sys.

Have been into the display settings but it is NOT showing second monitor icon.

Have the latest drivers from Nvidia 43.45

As I,m getting a display on bootup on second monitor the hardware must be working ok.

Any one had this prob before please and know what the answer may be....?

Many thanks for any help.

  DieSse 11:05 19 Apr 2003

Are you sure these are dual outputs, and not alternatives - most cards I have seen like this are altenative outputs - ie one or the other - not both.

  Tom123 12:09 19 Apr 2003

try going to display properties and going to settings. there, if your monitor is installed correctly, you should see two pictures of monitors side by side, one labled number 1 and the other labled number 2. 2 should be at a smaller ratio to 1. click on 2 and press "extend my desktop to this monitor" and adjust teh screen resolution. click apply and tehn ok, and now everything should be set up properly.

  slimbo51 19:58 19 Apr 2003

Sorry I couldn't get back sooner.

Other Half said I had get my wallet out and take her shopping in town (Christ did it hurt).

Anyway found what the prob is, the second monitor cannot support the resolution that my main monitor runs at.

Soon as I dropped the res down a couple of notches lo and behold a picture.

Thanks for all help .

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?