Dual Booting

  Woodmouse 09:18 02 Dec 2003
Locked

I have ended up with a DOS message on start-up which displays two options. The first is OK, but the second is not. How do I go about deleting this second option please?

  dazzling (work) 09:48 02 Dec 2003

what operating systems and did you use a boot loader?

  Woodmouse 11:55 02 Dec 2003

Windows XP. It somehow got installed twice on different partitions, and I went through the proceedure of un-installing the Windows XP I no longer needed.

  sil_ver 12:03 02 Dec 2003

Assuming your talking about the bootup screen you need to go to the boot.ini file on your C: drive and edit out the unwanted file. You may need to enable 'show system files'. If you are running both XPs on NTFS your best bet is to use PartitionMagic to reformat the unwanted partition. Just make sure you don't format C:

  Woodmouse 12:41 02 Dec 2003

I will try out your suggestion when I get home.

  sil_ver 13:06 02 Dec 2003

It's worth repeating that when you edit the boot loader file make sure you leave any reference to disk(0) alone. You should finish with a file similar to this.
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

substitute XP for Win2K

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache