Dropped frames when capturing DV from camcorder

  beaverman 19:49 27 Nov 2004
Locked

I’m using Adobe Premiere 6.0 and want to transfer some camcorder footage from DV. PC spec is 1Giga Pro CPU, max installed memory is 1.0 GB, 240 MB RAM of which 62% is free and has a built-in graphics system: onboard 64-bit 2D/3D video/ graphics accelerator with shared system memory of 64MB and which supports “tightly coupled 64 bits 100Mhz host interface to VGA to speed up GUI performance and video playback frame rate”. I’ve installed a Firewire IEEE 1394 desktop kit and had hoped I was ready to rock n’ roll! However, I keep having trouble with dropped frames (which are still there at playback) when trying to capture the footage. I have tried to improve things by shutting down programmes running in the background but this doesn’t help.

PC "insides" novice, any advice appreciated!

Thanks.

  Night Ryder 20:20 27 Nov 2004

First thing to check is that windows is set to "Clasic" style. In other words make sure you just have the blue background on the desktop and no fancy pictures and the like. Next make sure you do not have any screensavers active and turn of hibernation.

The hard drive you are capturing to should not be shring the IDE interface with any other devices as this will slow it down causing dropped frames during capture.

  Baz48 20:45 27 Nov 2004

I had this problem when using Microsoft's Movie Maker and cured it by turning off the preview screen whilst uploading.

Another point to bear in mind, which I also had a problem with was the 4Gb ?? limit of the FAT32 system. I had to convert XP to the NTFS system.

  john-232317 21:06 27 Nov 2004

What do you mean by dropped frames ?

are parts of the film missing ?

I got dropped frames on mine but it was only the blue screen bit between the clips as i captured them.

Its only cutting out the blue bits of the video.

  gazza38 21:26 27 Nov 2004

I found it best to use a second hard drive to capture,that way one drive doesn't have to do all the work.Both my internal drives are on the same IDE and i have never dropped a single frame.
The PC I have is nothing special,AMD 2100xp,1gb ram,Internal HDD's 40gb and 160gb,external firewire HDD 250gb for storage only.

  beaverman 18:47 20 Mar 2005

Thanks for the suggestions. Upgrade to 1x512 from 256 has helped a bit - a lot fewer dropped frames now. Have tried upgrading RAM to 2x512 but have now run into problem with pc actually running slower even though the upgarde to 2x512 is ok with the motherboard manual! Will try extra hard drive next as per gazza38's suggestion.

  TomJerry 19:28 20 Mar 2005

you may need a faster PC

  beaverman 19:39 20 Mar 2005

TomJerry, how fast? A friend uses a 1gig PC and doesn't seem to have any probs.....

However, do you know of any motherboards with faster CPU which I can upgrade to and still utilise SDRAM 168 pin modules nowadays (don't really want to waste recent investment in 2x512 RAM!)?

Have also had a suggestion now that upgrade to 2x512 causes probs when running with Windows ME, although there may be a way around it by tweaking Vcache levels.....

  TomJerry 20:09 20 Mar 2005

if you look spec requirements for many video capture card, 1GHz is minimum requirement, your slow memory does not help as well

how about motherboard, cpu and memory all upgrade together for £105

Sempron 2400 / 256Mb DDR / Motherboard Kit £115 click here

Sempron 2800 / 256Mb DDR / Motherboard Kit £136 click here

Athlon64 3000/512Mb DDR / Motherboard Kit £197.98 click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires