Drives not reading

  Captain-Bart 16:07 10 Sep 2006

Fitted a new hard drive and extra memory in my sons pc. Formatted his HD and installed XP. No problems. Connected to internet, installed printer drivers and CD writing software. Everything working perfectly. Now for the puzzler. Left machine for a half hour or so (tea break) and went back to install some more software. Found that neither CD or DVD would read (installed on seperate channels). Tried a floppy disc and this will not read. Even tried a usb flash drive with the same results. Everything OK in bios and device manager. Done system restore to earliest time possible and still no joy.
The CD which is on the same channel as the HD just comes up with "please insert a disk" when there is one in (same with the floppy drive). The DVD aknowledges there is a disk in but when I go to properties it read zero bytes free and zero bytes used (the same for the flash drive)although I can read them on my other PC with no problems.
Would have tried reinstalling windows but cannot read the disc. Sorry to drone on a bit but this has got me scatching my head. Any advice greatly received.

  Fruit Bat /\0/\ 17:00 10 Sep 2006

click here

Manual repair No CD/DVD or CD-ROM access is missing error Code 19, Code 31, Code 32, Code 39, or Code 41
Try this if the optical drives are not appearing in My Computer or Device Manager.
(This is sometimes caused by the removal of Roxio or other writing software.)
Run regedit and navigate to registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}.
Highlight it and in the right pane, find the Upperfilters and Lowerfilters values.
Highlight each one in turn, right click and delete them.
Close regedit and restart the computer.
If in doubt make a restore point before making changes.

  Captain-Bart 19:23 10 Sep 2006

Thanks Fruit Bat, Will try that (might not have time tonight)and post again.

  STREETWORK 19:27 10 Sep 2006

In addition to Fruit Bat, boot into the BIOS and make sure the drives are enabled.

  Captain-Bart 21:58 10 Sep 2006

Fruit Bat-tried your suggestions but no change.
All drives are present and correct in bios, device manager and my computer. Cannot figure out how they stopped working when all was well before. I am begining to suspect a motherboard problem ??
Thanks guys (or gals).

  Captain-Bart 13:21 11 Sep 2006

Replaced motherboard and everything is now OK again. Wierd problem though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?