driver problems

  freedom2fly 12:21 15 Feb 2003
Locked

i got this message wen looking at my system info can some one tell me where the driver tab is please PCI Ethernet Controller
Unknown
This Device Has a Problem: Code=28 (0x1C)
The drivers for this device are not installed correctly. To install the driver
for this device, click the Driver tab, and then click Update Driver.

  recap 13:45 15 Feb 2003

You will need to go to Control Panel/System/Device Manager/right click the device and select Properties you should then see the driver tab.

  woodchip 14:47 15 Feb 2003

Are you using a network? If not then forget it. You need to disable it in the CMOS setup

  freedom2fly 15:38 15 Feb 2003

thank u2 i did wot u said recap but it dont work it says no drivers were found
woodchip how would i do wot u said

  woodchip 15:48 15 Feb 2003

It sound like you have a onboard Ethernet, you need to enter setup when starting your computer look in the page if you have it Integrated Peripherals Option to enter a page navigate with arrow keys press enter to open a page, escape to close a page follow the keyboard instructions bottom corner of screen. Do no forget to save before exit CMOS

  freedom2fly 16:15 15 Feb 2003

did not work im affraid any more ideas

  barrie_g 16:53 15 Feb 2003

did you get a driver disk for your pci card? if so insert the disk into your cd rom drive go to device manager, double click the icon for the card, it will have a yellow question mark over it, click update driver and send it to look in your cd rom.

If not, and you have a fairly recent mobo you may be lucky and there may be a driver for it on there mobo disk, or go to the card manufacturers web site and see if you can download one.

  freedom2fly 16:57 15 Feb 2003

how do i get a mobo and wot is it
where would i find the website 4 the drivers i need

  woodchip 20:07 15 Feb 2003

You could try this, go to control panel double click on network icon you should only have these three items if there is anything other than these you can remove them

1/ Microsoft Family Logon or Windows Logon

2/ Dial-up Adapter

3/ TCP/IP

After you remove and reboot check to make shure that you have no yellow marks in Device Manager if you have try removing them and reboot

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?