Driver nightmares

  vandango 14:00 21 Jan 2006
Locked

Can someone please point me in the right direction i have been trying to find a driver for a couple of days and struggling!

Its for a video card which has writing on it saying Innovision TNT2 M64-Vanta W\16MB

On a separate pc i have just reinstalled windows xp pro and have no sound, there is no seperate soundcard in the computer it is built into the motherboard again to be pointed in the right direction would be fantastic!

Thanks

  Diodorus Siculus 14:05 21 Jan 2006

Graphics Driver Page
click here

Audio - you need the motherboard details click here
Belarc will ID for you.

  Arthur Scrimshaw 14:08 21 Jan 2006

then it's an Nvidia basde card - if your on XP this will do it - otherwise go back a page.
click here

  Arthur Scrimshaw 14:10 21 Jan 2006

don't forget to uninstall your old drivers before you install the new ones.

  Totally-braindead 14:43 21 Jan 2006

vandango agree with the others about the graphics cards but the PC with no sound. You need to install all the motherboard drivers not just the sound ones, windows XP loads generic drivers for the parts of the PC that it can but they are not the proper drivers for the motherboard, you have to install them as well. If you don't it may crash or may not run to its full potential.

  vandango 16:11 21 Jan 2006

thanks for all your help so far, will be trying the video driver shortly.

here is the info from belarc on my motherboard

Processor a Main Circuit Board b
2.15 gigahertz AMD Athlon 64
128 kilobyte primary memory cache
512 kilobyte secondary memory cache Board: SiS-755
Bus Clock: 215 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 08/16/2004

is that enough information? thanks again for all your help so far

  Diodorus Siculus 16:15 21 Jan 2006

SIS 7012 Audio driver 1.12d download for Windows
click here

  vandango 16:28 21 Jan 2006

thanks very much for that, back to the windows 98 machine with the tnt card. i have tried to install the driver but an error comes up saying that there are no nvidia components in the machine!

very frustrating!

  Arthur Scrimshaw 17:27 21 Jan 2006
  vandango 18:33 21 Jan 2006

thanks everyone for all your help. back to the lack of sound i have downloaded the driver and try to run the setup program but get an error whilst doing this. is there something specific i should be trying?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?