Robotic_Rob 20:59 20 Jul 2006

My mother has just bought a digicam. Vivitar Vivicam 5150s. Ive downloaded the driver for it, although it says that i dont need to because i have Windows XP. And when i connect the digicam it says recognized or that its malfunctioning.
Ive tried going onto the website to get an updated driver but it doesnt have the exact model.

Can anyone help me?


  sean-278262 21:09 20 Jul 2006

click here

My computer running the Windows XP operating system does not recognize my digital camera. What's wrong and how do i fix it?

the computer may be set up incorrectly. Do the following to resolve this problem:
1: Select start > control panel > system. 2: Select the hardware tab, and then click device manager. 3: Double-click universal serial bus controllers. 4: Rright-click usb root hub the one showing an error denoted by the yellow triangle and red exclamation mark, then select properties. 5: Select the power management tab. 6: Clear the allow the computer to turn off this device to save power checkbox, then click ok. 7: Close all open windows. 8: Restart the computer.

Try that.


  Robotic_Rob 21:18 20 Jul 2006

I dont understand what it means by the power management tab. I cant see it on any properties.

  skidzy 21:19 20 Jul 2006


There seems to be quite a lot of usb problems lately on here,there is a method that has helped several people to remedy this problem,not conventional but works in some cases.There are a few threads pointing this out.Ok....turn the power off at the wall socket,hold your start button in for 20-30 seconds without the power on...after 20-30 seconds reboot the system and try your usb again...Like i say,its works for some and not others...Just make sure any opened programs are closed down first before switching off at the wall here
click here

  Robotic_Rob 22:36 20 Jul 2006

That didnt work.

  umbongo(uk) 02:08 21 Jul 2006

have you tried uninstalling then reinstalling your usb
also when the camera is plugged in. it should have a new drive added in your computer.. depending on how many drives u have ,it will be marked f drive in most cases

  Robotic_Rob 21:19 22 Jul 2006

Yeah, ive tried un-installing and re-installing it. but it doesnt work.

The camera should only come up as a drive when its been seen correctly.

  De Marcus™ 22:23 22 Jul 2006

Have you removed the driver you downloaded?

  woodchip 23:05 22 Jul 2006

Have you tried click here ?

  woodchip 23:06 22 Jul 2006
  Robotic_Rob 23:47 22 Jul 2006

No i havnt removed it as i dont know where its installed it to. As a setup program installs it.

The camera that my mother has bought aint on the driver list. So i cant download the driver.

That technical support page aint very helpful. As the only solution it says is to buy a card reader and a memory card.

The website really doesnt help when it doesnt have the camera(5150s) in its lists.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?