"A" drive not responding.

  CardoCardo 14:59 11 Jan 2007

I have a Dell Dimension 2350. The A drive is giving me not ready messages. Device Manager reports it as having no problems but CheckIt reports it as awaiting response: i.e. with an unspecified problem. I have tried numerous disks that I know work on other drives. I have tried new preformatted disks, tried to format a new disk in the drive, deinstalled and reinstalled the driver and replaced the drive with a spanking brand new one (Sony), all to no avail. I have checked all connections to boards, memory, drive cables, etc. I do not have problems with any other disk drives. Any suggestions what I should do next.

  Rtus 15:09 11 Jan 2007

try looking into bios to see if drive is enabled.

  willy boy 15:12 11 Jan 2007

Hi CardCardo. I have the same problem on A dell dimension 2300 after I uninstalled roxio that came on this months cover disc. I also lost my cd-drive. Dell were only able to advise me to get a new drive. I see you have done this for a floppy as I did for the CD. Mine are both reported as OK in device manager but neither work under windows. I can format a floppy by getting the c: prompt in windows and it formats normally, asks for volume label and applies it. If I then try to save to this floppy in windows I get a message that the drive is not formatted or readable. I have another post on this problems and have had many useful suggestions but thus far nothing has sorted out the windows read problem. I feel a reinstall coming on if I can get CD-rom drive to read.

  CardoCardo 15:30 11 Jan 2007

Yes, have checked BIOS and A drive is enabled

  Diemmess 15:52 11 Jan 2007

......except obviously the thing that matters!

What that is, I have no certain ideas, only that this has happened to me twice with separate computers and I don't remember what cleared it!

Try in Control Panel > Systems > hardware > Devices.... uninstall Floppy Disk Controllers.

Reboot and pray.

  skidzy 16:35 11 Jan 2007

In order to enable the floppy drive after you have it installed you must tell the BIOS that you have added the drive. When starting the computer press F1 or DEL (not Esc) maybe a different key to enter setup. Press enter on "Standard CMOS Setup" and arrow down to the Floppy subheading. Press page up or page down until it changes to 1.44. Press F10 and Y to save changes. The computer should restart and your drive should appear and function normally.

Also check that the ribbon cable is not the wrong way round.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?