Drive Clone problem

  hairymonster100 23:04 30 Apr 2008
Locked

I'm trying to clone my 120G hard drive to a 500G using the free version of HD Clone.

This goes as far as 11% then stops in as much as the time remaining counter starts rising and no more cloning appears to take place.

It takes approx 45 mins to get this far and I've let it run on for a further hour after this.

Any ideas please?

  brundle 23:16 30 Apr 2008

Checked both drives for errors?

  hairymonster100 23:18 30 Apr 2008

Both drives are OK & error free prior to cloning.

After it gets to the 11% stage, the new 500G drive shows to be full of errors.

  DieSse 00:51 01 May 2008

The HDCone site says that the free version is limited to 300MB per minute.

That's about 1GB every 3 mins. So 120GB should take 360mins, which is 6 hours.

Perhaps it's just very slow!

  hairymonster100 08:01 01 May 2008

The total time once it gets started works out to be 6h 27mins but it's when it hits the 11% mark that things go wrong.

Could they be connected?

  GaT7 23:45 01 May 2008

A few more free ones to try:

Your hard drive manufacturer may offer a free cloning tool, e.g. for Seagate/Maxtor drives click here

DriveImage XML click here

Paragon Hard Disk Manager 8 - has a disk clone function click here. Get free code from Paragon click here

XXClone click here. G

  hairymonster100 08:56 02 May 2008

Many thanks for the links Crossbow7.

Picked up the Seagate Disk Wizard yesterday and it did the trick.

Thanks to all who contributed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?