"A" drive being checked

  badgermansix 22:42 09 Jan 2010
Locked

WinXPPro.

I have noticed lately that every now and again, while my PC is running perfectly o.k., my "A" drive clicks on and goes off, as if it is being checked by something.
I have MSE onboard, and the Comodo fire wall, would anyone know what is causing my drive to do this please?

tia

  Technotiger 22:59 09 Jan 2010

You might NOT have Floppy Seek disabled in the BIOS, if you don't use the floppy you should disable it.

  Technotiger 23:05 09 Jan 2010

Also, check your anti-virus settings, it might be checking the floppy drive.

  Forum Editor 23:55 09 Jan 2010

and you have file indexing turned on,Windows may have indexed the drive, and is checking to see if the disk is still there.

If that's the case, insert the disk, and turn off file indexing for the A drive. The remove the disk and all will be well.

  badgermansix 14:02 11 Jan 2010

Technotiger,
I do use "a" drive now and again, I keep some small text files that I do not want to leave on my PC.
I have MSE, Malware, Ad-Aware and a-squared Free, but I would not know where to look to check to see if it is these progs?
As I say, I have used the drive recently, I have just updated stuff, closed it and restarted my PC about an hour ago on it but it is still activating, in fact it has just done it again?

Forum Editor
I have looked at Google to try and turn off the indexing for "A" drive but have not found anything, there seems to be plenty of info about turning it off for the other drives?

thank you both

  Procrastinus 21:24 11 Jan 2010

I had the same problem and solved it by Control Panel > Admin Tools > Computer Manager > Device Manager > Floppy Drive > Right click and select Disable. If you want it the future, just click Enable.

  DieSse 22:10 11 Jan 2010

"You might NOT have Floppy Seek disabled in the BIOS, if you don't use the floppy you should disable it."

All that does is to make a single seek during the POST. It doesn't affect the floppy drive in any other way whatsoever.

  badgermansix 16:00 12 Jan 2010

608, I have done as you suggested, it is now disabled- thanks, but I did go back to ensure that I could enable it again, but the option "enabel" was not there! perhaps it is because I have disabled in the Bios as well?

DieSse, thank you, I disabled the drive in the Bios, but...
<<All that does is to make a single seek during the POST. It doesn't affect the floppy drive in any other way whatsoever>>
I don't understand that bit? the drive does not work at all now

but thanks both again.

  DieSse 18:19 12 Jan 2010

"I disabled the drive in the Bios"

Then it won't work at all - correct. I was commenting on the "Disabling the seek" that was mentioned. A different BIOS setting.

And yes - you can't enable it in Windows if it's disabled in the BIOS - because then windows will never see the drive at all.

  badgermansix 22:38 12 Jan 2010

DieSse,
Thanks for that, I understand a bit more now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017